PDA

View Full Version : Stuck in 1st loading screen



SteelBrandon
12-01-2012, 12:07 PM
Right after starting the game in uplay i get stuck in the 1st loading screen. It looks like it gets stuck in an endless loop and thats as far as i get.
Iv re-installed uplay and they game 3 times. both uplay and the game are up tp date.
Iv sent the support team i mail and they still havent gotten back to me.

I really hope ubisoft gets slated for this rubbish. I will never buy a ubisoft game again. You more then happy to take my money but couldnt be bothered to help when it doesnt work.
Where is the quality control? All iv seen are endless amounts of problems with the game. Yes i know many games have issues and thats fine. My BF3 crashs quite a lot but atleast i can load into the game. I dont even know what the far cry 3 menu looks like.

VaasCARV3R
12-01-2012, 12:11 PM
Have you tried switching Uplay to Offline Mode, then launch the game again?

Leashrac
12-01-2012, 12:12 PM
Same problem here. But I played it until the first freeze 2h I guess. Now nothing more than the starting logo on the desktop and uplay says its already running...:rolleyes:

Leashrac
12-01-2012, 12:14 PM
Have you tried switching Uplay to Offline Mode, then launch the game again?
Yep, tried a bunch of things. Even uninstalling uplay trying an older version, updating the version... nothing

SteelBrandon
12-01-2012, 12:28 PM
Same here. Trying it in offline mode was the 1st thing i tried

Leashrac
12-01-2012, 12:44 PM
Yes its an hungapp error. The address is a bit odd so I can't figure out why this error occurs. Sent the dxdiag msinfo to the support but they will react on monday so this weekend i can spend my time with solving these problems by myself. Thanks.

Shaluk111
12-01-2012, 03:59 PM
hi i have the same problem. any fixes yet?

Passie1988
12-01-2012, 04:22 PM
Did you overclock your GPU? I don't know if that's your problem, but it solved mine.

samckay
12-01-2012, 09:31 PM
Remove the Uplay application using Control Panel and download the latest version from the Ubisoft website.
When you launch the old version it says it is updating but it never does. Re-installing the latest version worked for me.

Afrendixxx
12-01-2012, 09:47 PM
Start playing the game on lowest graphics... maybe it's because your PC can't handle it.
You can actualy change them withough going into the game menu. Search around google how you can change them. There should be a written file in your directories where you can change some of the graphics... atleast I think so...
Or try using some kind of a PC boosting program.
Hope you know what to do.

yogiisaknight
12-01-2012, 09:50 PM
Throw salt over your shoulder and shout "I am winning! <evil laugh>" three times in a Jason Brody voice. That fixed it for me.

Hectros20
12-04-2012, 08:50 PM
O **** i have the ****ing same problem dude i'm so ****ing tired of this, i tried and tried but it seems to be an Uplay problem, when i was playing normally (withouth uplay, directly from game .exe) it was working perfectly but now that i tried to play the game online with Uplay i started having this ****ing problem of the stuck screen. I know a lot of people will have the same problem. I re-installed the game, i deleted all Uplay folders and files and the registry files too, i repaired registry with Ccleaner after deleting everything and reinstalling the game but the problem stills, i don't know why i was playing perfectly yesterday and know i install this **** of Uplay my game gets screwed.

(Sorry for my english i'm from Argentina and i am seriously tired of this, so dissapoined from ubisoft) This are the solutions i've read from some topics on internet:
1) Uninstall Uplay and delete all files from this program, then make a Clean of Registry and install the last version of this program, also try reinstalling the game. (didn't work for me)
2) Search a "readme" on the Far cry 3 folder and modify graphics to low. (didn't work either)
3) Get some drinks, get high...go to Ubisoft company and Kill them all then ****ing burn your ****ing pc and burn your house and blow your head with a Shotgun.

Please help!!!! :mad: :( :( :(

vincent526
12-16-2012, 07:06 PM
I found this solution are working.
http://youtu.be/xcU6gU4lzfU
check this out and the problem will be solve. 100% working

Harawanagangsta
10-22-2015, 05:38 PM
Its amazing to see a huge corporation just completely offer 0 support whatsoever for an entire chuck of their customer base being the PC. i dont think anyone is as bad at handling games on the PC than Ubisoft, every single one of their games requires a file modification of administrative access just to start the game for the first time, so that they can datamine your computer assumidly, because they can get a game to launch through uplay without having the application use administration access. Not a single modern Ubisoft pc release is without excessive bugs, some of which are so blatant you would think it was purposeful. But the best part about this is that Ubisoft games more than any other publishers games on multi platform always look so much better on pc than their console counter parts, every game they advertise is pc footage which looks like a completely different game by the time you put it in your xbox one and see anti aliasing that mojang would be ashamed of, all of which running at a brashly unstable sub 30fps. Side by side I compared both Black flag on xbox one and pc on both a 720 and 1080 monitors each and on both show an entirely different game, PC being an absolutely gorgeous game running silk smoothly and visually butter to look at (after wading through a week of bug fixes that is) yet running into game breaking bugs around almost every act (targets not registering as dead being a reoccurring feature of the game). and xbox one being almost garish to look at in transition but functional to 100% completion with no memorable bug problems.

If EA is the leader in shameless fraudulent business practices, than Ubisoft is the leader in the worst game development practices short of what activision is doing with the CoD/Destiny franchises.

Inexcusably pathetic.

bunnytv
02-10-2016, 02:57 AM
all uplay games bug out if thear from steam so uninstall uplay and download from the website it may break again if you instal new games from uplay in side steam tho so be warn so you may need do same trick again

imasifanjum87
01-30-2017, 10:38 AM
Please do a simple trick just download dual core fixer run in add farcryprimal.exe in dual core fixer and then run farcry primal.exe its simple work fine. Farcry Primal freeze on lodaing screen 100% solve.