PDA

View Full Version : Connectivity issues ( NAT Strict )



Chronic1337
12-01-2012, 11:10 AM
Hello,

I pretty much bought Assassins Creed III for the PC for playing multiplayer and still have strict NAT.

1) I've forwarded to following ports on my router:

Multiplayer
TCP: 80, 443
UDP: 3074

Uplay Launcher
TCP: 80, 443, 13000, 14000, 14008

2) I've disabled my firewall in the control panel

3) I've enabled "gamer mode" on my ESET NOD 32 Antivirus

Still can't connect, and still have red NAT. Is there any way to fix this issue? I can't wait to play online.

Thanks in advance,

Steven

Demon.King.
12-01-2012, 12:03 PM
If your modem and router are separate, try connecting the PC directly to the modem.

If the above is not possible, check if your router has DMZ (Demilitarized Zone), and enable it for your PCs IP.

Disable router firewall and all router security.

Enable UPnP in your router WAN settings.

Beyond that, I have no idea

CasualCreed
12-02-2012, 12:11 AM
OMG, I saw the

"Enable UPnP in your router WAN settings."

and remembered seeing that on my router before.

I took it on and before getting in game I joked with the idea that I would write this and say that my NAT went from red to green.

Well it DID make my NAT go from red to green so **** YEAH!
Thanks man
Ubisoft: ****ing tell us this ****