PDA

View Full Version : Far cry SLI



guild11
11-30-2012, 07:51 PM
Hello, I'm using sli gtx 580's and I haven't seen any difference while having the SLI on.
I'm using 310.64 beta driver.
Even without checking the FPS the game runs below 60 fps I'd say something like 30-50 fps on max settings.
any solution ?

ShadyMotley
11-30-2012, 07:59 PM
I have the same, 2 x gtx 580's (overclocked) with 3g between them and my friend gets the same performance from a 400-series 1g card. Honestly I am dumbfounded and I'm pretty savvy with my PC.

LeakyCube
11-30-2012, 08:03 PM
Read here http://forums.ubi.com/showthread.php/731163-NVIDIA-Users-suffering-from-poor-perf-READ-HERE!!

I also run 2 x 580 3GB GTX's and SLI works fine with 310.64 but the only way for it to work is to "force alternate frame rendering 2"

Reckon it will get updated SLI profile in next beta driver release

Cheers

LeakyCube
11-30-2012, 08:08 PM
I'll be updating my original post soon (URL in first post) with in game settings and tweaks.

I run 1920x1080 maxed out everything at 50 FPS + The only thing not maxed is my FOV and this is set to 80. Its really super smooth.

Cheers
Leaky

ShadyMotley
11-30-2012, 08:12 PM
I actually changed some settings because of your post Leaky, read it a while ago actually, just haven't started the game yet, still waiting to see if tech support gets back to me about a diff issue I'm having. Thanks for the info by the way, hope it works out for me :)

cypc1
11-30-2012, 08:21 PM
ubi have let me down on this game big time!!!
i remember farcry 1 and was blown away! and now to this shame
you should be able to run this game flawlessly
with x2 580s there a very good card
its just a bad made game guys

guild11
11-30-2012, 08:28 PM
Read here http://forums.ubi.com/showthread.php/731163-NVIDIA-Users-suffering-from-poor-perf-READ-HERE!!

I also run 2 x 580 3GB GTX's and SLI works fine with 310.64 but the only way for it to work is to "force alternate frame rendering 2"

Reckon it will get updated SLI profile in next beta driver release

Cheers

you said "force split frame rendering 2" where is that option ? in the game or the nvidia control panel ? I cant find it

LeakyCube
11-30-2012, 08:58 PM
It is the last option inder the "SLI Rendering mode" dropdown

guild11
11-30-2012, 09:18 PM
It is the last option inder the "SLI Rendering mode" dropdown

Did it and it works way much smoother and better now

thank you :)