PDA

View Full Version : partially no sound



qedbrowser
11-30-2012, 04:08 PM
hi,

today i bought far cry 3 and bevor starting it the was the "day 1 update".

but i still have problems with my sound. the only time i hear something is when there are videos, i the "real game" i dont't have any sound

i also reinstalled the Drivers of my soundcard, ...

had anyone this problem too and has solved it?

greetings
qed

TonyUtreg
11-30-2012, 04:49 PM
I have sounds problems but only when playing on 5.1 speakerset. When using a headphone everything is fine.
When I play on speaker I hear everything except voices in cut-scenes. When I start a new game I don't hear Vaas talking while I do hear Brody & friends on the tablet. Strange..

Rogue-Angel
11-30-2012, 05:34 PM
Same problem here, no sound during gameplay.

I have sound during UBISOFT logo and opening cut-scene. But, as soon as the game starts proper with Vaas chatting away while Jason is locked in the cell with Grant, all sound is lost....

I downloaded and installed the patch, I've tried updating all Gfx & Sound drivers, restarts, reinstalls, you name it..... not what I hoped my first 5 hours of Far Cry 3 would be like...

What in god's name is the problem?? Please sort it out!!!

c0pper_head
11-30-2012, 08:59 PM
I have the same problem, does anyone have a solution yet.. tried everything here. Can hear background music, can hear the soundtrack cannot hear dialogue except as a muffled murmer
wierd.

tassos.santo
12-01-2012, 12:16 AM
I have also the same problem. No gameplay sound.

If someone fix it...please contact!!!

ppppffff

superace90
12-01-2012, 02:03 AM
same here -.-
there´s nothing more to say

MrMango21
12-01-2012, 01:49 PM
control panel > devices and audio > Menager Realtek HD Audio > speaker setup > (and change from MONO to STEREO)
I had that same porblem... i hope i help :)

superace90
12-01-2012, 04:49 PM
ok i solved my problem
i just reinstalled the game, started it without patching - sound works !
then i installed the patch and it still works, so i can finaly enjoy playing the game

TheFevit
12-02-2012, 02:48 AM
Windows 7 solve:

I just figured this out last night, works for me, hopefully for others:

Start -> Control Panel -> Hardware and Sound ->Sound -> Right Click on Speaker, select Properties -> Under "Jack Information" you'll see a couple of colored circles; look on the back of your computer to see which one (or more) your headphones are plugged into. Click on Levels -> Increase the value of the color that your headphones are plugged into to 100 from 0.

This should immediately solve the problem.

Good luck!

Fevit

qedbrowser
12-02-2012, 02:28 PM
thats real cool, after reinstall of the game -> game Sound.

I don't understand why, but, who cares ;-)

death_by_cheese
12-04-2012, 04:23 PM
Hi guys,
I had the same problem as TonyUtreg. All sounds during the opening cutscene, but when it cuts to Vaas speaking outside the cage, I couldn't hear him.
I tried cutting voice chat, switching the audio language, reinstalling the game, updating my audio drivers, I even took a look at the registry. No dice.
But I realized I could hear the guy that comes up mid-cutscene to tell Vaas he should stop scaring the hostages. He comes from the middle of the screen, while Vaas is to your right the whole time.
I took a look at the settings for my sound card, and they were set on 5.1 surround (my card + headphones are supposed to emulate surround sound, blah blah). Anyway, switching to "headphones" took care of the problem, and now I can hear Vaas and everything else fine.

So basically: look into your soundcard surround settings, and try disabling as many channels as you can.

Also, check the integrity of your Steam install if you bought the game via Steam, sometimes an incomplete installation works fine but misses some sound files (I encountered the issue with Spec Ops: The Line).