PDA

View Full Version : Far Cry 3 MSAA and V-Sync Dropping Fps



Makuli94
11-30-2012, 01:59 PM
I noticed that MSAA and V-Sync (2 frame) is causing Fps drop alot and making it unplayable (micro stuttering)
Im running the game on ultra with steady 60fps V-Sync (frame 1) MSAA Off

Pc specs

Intel i5-3570k
Gtx 680
16gb ram

Hope this helps some1

Jussi117
11-30-2012, 02:01 PM
You can run it on ultra? I have exactly the same stuff except a GTX 670 and I can get 30 FPS at High. WTF is this? Is it an optimization problem or is there such a huge difference with the cards?

Exact reply: I have even more horrible FPS.

EDIT: You probably have the Beta driver for Nvidia installed? I am going to try that to improve my performance.

Makuli94
11-30-2012, 04:00 PM
No i don't have the beta drivers, yes it runs with 50-60 fps.
Try without V-Sync and MSAA

norppa78
11-30-2012, 04:23 PM
Here's few tips i found useful to make it look good and also run without fps drops / crashes.

Nvidia control panel 3D settings:
V-Sync = adaptive
FXAA = enabled
Power Saving = off ( best performance mode )

In-game :
V-sync = Off
MXAA = Off
SSAO Method = SSAO

Other settings depend on your rig. ( i have maxed every other setting. using GTX 680 )
And also i have been playing in offline mode ( UPLAY ).

With these settings i haven't got single crash and fps never drops under 60.

BDai
11-30-2012, 05:19 PM
Here's few tips i found useful to make it look good and also run without fps drops / crashes.

Nvidia control panel 3D settings:
V-Sync = adaptive
FXAA = enabled
Power Saving = off ( best performance mode )

In-game :
V-sync = Off
MXAA = Off
SSAO Method = SSAO

Other settings depend on your rig. ( i have maxed every other setting. using GTX 680 )
And also i have been playing in offline mode ( UPLAY ).

With these settings i haven't got single crash and fps never drops under 60.

I use 2x GTX680 and a 3930k CPU, noticed this game takes advantage of all 12 threads, wich is great. :)
But I run this on Ultra, MSAA = 8, SSAO Method = HBAO

jasonorme666
12-01-2012, 03:21 AM
Here's few tips i found useful to make it look good and also run without fps drops / crashes.

Nvidia control panel 3D settings:
V-Sync = adaptive
FXAA = enabled
Power Saving = off ( best performance mode )

In-game :
V-sync = Off
MXAA = Off
SSAO Method = SSAO


This made a massive FPS increase, cheers.

am3ient
12-02-2012, 01:13 PM
alt tab out of the game then alt enter to make it full screen again , came across that by accident and i can now run at ultra on dx11 with 2msaa at 60 fps on my gtx 670, hope that helps!