PDA

View Full Version : Having troubles when playing in offline mode



Mathute
11-30-2012, 01:06 PM
Ok, I have to say that the game runs perfectly on my PC. Had NO issues at all with this version, so kudos...

Thing is, since it kicked me out of the campaign because of the server issues, I've been having different issues when playing in offline mode. First time it crashed before finishing loading, then it crashed once again in the middle of a mission (not 2 minutes after I started playing), and the last time it gave me the blue screen... Anyone else having this issues? I'm really hoping this won't keep happening once the servers are back up. Maybe it has something with the saves...

XspeeddemonsX
11-30-2012, 01:09 PM
i haven't had this issue...

TheJinxy
11-30-2012, 01:10 PM
Have you tried again on a new save? To make sure it is the save?

On the other hand it could be the games files itself (meaning a clean install) some of the games map could be corrupt.

Or it could be your drivers out of date and force crashing, or try Direct x9 on the game if 11 isnt working well.

Mathute
11-30-2012, 01:11 PM
Thing is that the game has been running incredibly smooth on DX11 until the game made me quit when the servers went down and switched to offline mode...

TheJinxy
11-30-2012, 01:13 PM
Thats why I put it as the last one, is because it could be and couldn't be, it all depends on your computers components, and if they are wanting to work with or against the game.

Mathute
11-30-2012, 01:31 PM
Yeah, I'm starting to believe you're right... Have to try an older save (thankfully only 2 hours prior the autosave that I believe it's bugged), because when I load that particular save, the character is like glitched on top of his car, then falls down, and when I advance it's when it crashes... Gave me blue screen again.

Will try and will see... But I think Ubi screwed my PC :P

Mathute
11-30-2012, 01:36 PM
Well, not my PC, but that particulary save is corrupted... No doubt about it. It keeps crashing my game.

TheJinxy
11-30-2012, 01:37 PM
Haha, sounds like an odd turn of events! But I wish you luck and hope it isnt anything too harsh!

Mathute
11-30-2012, 01:53 PM
Ok, last save was working fine... But now the game will still crash, and my achievements were popping back again... Is there a way to reinstall this without losing my saves? Do I do it through Steam or through Uplay?

TheJinxy
11-30-2012, 02:01 PM
The achievements sound like you have it in online mode, make sure Uplay is in offline mode via the Cog wheel then reset Uplay and try booting again, if this fails then;

I have "C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\savegames" -> onto more folders then to main save files, as where my saves are (I would copy from save games to the desktop or somewhere else) then delete the game via control panel making sure in ubisoft there is no Farcry 3 and then install again start a new game then put the save in place over the new ones.

Mathute
11-30-2012, 02:09 PM
Yeah, I switched to online mode once Ubisoft stated the servers were back up. Will try, then if it fails, I'll reinstall... If then it keeps crashing I'll start to get pissed. Thanks for your help, man

Mathute
12-01-2012, 02:49 AM
Ok, I did this:

My rig

Ran chkdsk
Ran memtest86
Ran Avast startup analysis

Everything ok

Steam

Checked that third option games give you when you go to the game's properties. Verifying cache or whatever it is called in english. Verified everything but ONE file that re-dowloaded

Uplay

Disabled cloud synch and social notifications.

In-game

Lowered some graphical settings

2 hours straight playing. Checked the crafting menu, skills, quick-sold stuff, refilled my ammo, did one Hunting mission that was giving me problems earlier today.

Then I changed everything back to ultra and did one mission and repeated all of the above (except the Hunting mission).

It worked. At least today I can say VICTORY ACHIEVED!!

(achievements that I had kept popping, but who cares?!!)