PDA

View Full Version : [PC] ERROR: The FarCry 3 service is not available. Please try again later.



mohfuu1988
11-30-2012, 09:30 AM
The error displayed in the title of this thread is causing me a lot of grief. If I start playing now and press escape to go to the game menu the game will glitch out upon returning to it after having been in the game menu. Description of the glitch: The geometry of the game is partly missing, some of the world seems to be simply missing and the game doesn't seem to respond to the character moving around, or rotating the camera angle.


Another unrelated issue.

The improved scope for the bolt action sniper is described to have differing strength levels, I am unable to change between strength levels while zoomed.
Yes, the scope is applied to the rifle, and yes, I have tried mousewheel up- and down as well as 'F' I have also failed to find a binding for this action in the controls settings.

Thanks in advance for any help.

//Mohfuu

Cursed4610
11-30-2012, 09:54 AM
У меня такая же проблема.Что делать?ПОМОГИТЕ!

JasonRoGo
11-30-2012, 09:55 AM
I have the same Issue :(

kartoshina
11-30-2012, 10:29 AM
Тоже самое

mohfuu1988
11-30-2012, 10:35 AM
It's good to know it's not an isolated incident. I hope this gets fixed soon so we can get back to playing this game.

promafias
11-30-2012, 10:54 AM
I have the same Issue.
I do not understand, why we, people who have bought a license key, should suffer.
Though would explain the reason.

simon300773
11-30-2012, 11:16 AM
I have same issue when is going to be ok?

promafias
11-30-2012, 11:17 AM
though, has it seems found the decision.
if who that wants to play in single game, uplаy start in an offline mode

promafias
11-30-2012, 11:18 AM
whats about multi and co-op i don't know

prusa_i3
11-30-2012, 12:59 PM
LISTEN [FIX HERE] PLEASE READ ok i know how to solve that i had the same error ok all you have to do is start your uplay in offline mode or just go offline, and yes i know you wont be able to play multiplayer but you wont have that glitch anymore i promise , you have my word... :)

boost1717
12-15-2012, 12:18 AM
''LISTEN [FIX HERE] b...u...l...l...s...h...i...t.. i promise , you have my word...''


F-U-!-K your word... i want to play coop!!!

RichREMA
02-09-2014, 05:36 PM
never been able to play multi due to error FC3 servers not available....just won't buy no more..Ślenty of other good titles out there.....