PDA

View Full Version : Not using both GPU cores on GTX 690 (PC)



nichoamu
11-29-2012, 07:35 AM
Hi all,

I have noticed that the (awesome) game does something weired.
I have a GTX 690 card and GPU 1 is maxed out while playing but GPU 2 uses about 10 %.

Other games uses both.

So in fact i'm getting 680 speeds out of my 690 :mad:

Why?

EDIT: screen shot:
http://bildr.no/thumb/1330216.jpeg (http://bildr.no/view/1330216)


EDIT2:
Found the solution my self:

1)Install nv inspector

2)Load it up and click the little profile settings button (looks like a wrench and screwdriver)

3)Top left is the list of game profiles, scroll down to find Far Cry 3, select it.
Now look at the list of buttons at the top middle, find the one that says "Add application to current profile", select that.

4)Find farcry3_d3d11.exe, usually in C:\Program Files (x86)\Steam\steamapps\common\Far Cry 3\bin

5)Also as Maldo said, change SLI compatibility bits for DX11 to 0x0C1902F5

6)Now click Apply changes, top right.

7)All done, play the game


90FPS :D

Varg007
11-30-2012, 04:54 PM
You can also start farcry3_d3d11.exe with administrator rights and then SLI works fine.