PDA

View Full Version : Dead End - Stuck in the first mission Car!



spehren84
11-29-2012, 02:32 AM
Dead end for me in the first Mission of the game.

Dennis drives me to my first mission, till the car stops and the Tooltipp tells me to leave the car...yeah..but it doesnt work...I hold the Key but nothing happens. Even if i bind another Key it also wont do anything. Dead end.

The very first car i drove to get the goodies for the bag worked out normally. I got in the car, i got out of the car. With the same button that now wont work.

Seriously... thats bull*hit.

Any Ideas?

musicback
11-29-2012, 02:50 AM
Same **** here.

I'm holding down the button, but I can't get out????

musicback
11-29-2012, 02:53 AM
I restarted the game, same thing.

Ubisoft what the hell?

Law-II
11-29-2012, 02:58 AM
should this be in bug reports?

Khakijack777
11-29-2012, 03:36 AM
Got the same issue right now. I really don't want have to play the tutorial again with the slow stealth and all the explanations again after I JUST finished it. Really need to sort this out because theres no way to start at a checkpoint as you are already in the car if you restart mission. This sucks.

TinmanXZ
11-29-2012, 04:08 AM
Yep. Exact same problem here. I orginally rebound the key to Alt (my personal preference for 'use' keys), but even rebinding it back to default and/or resetting all controls to default does nothing. Cannot exit the vehicle.

:S

musicback
11-29-2012, 04:13 AM
Guys in order to get out of the car: I reseted controls to default, PRESS E to exit from passengerside, this finally worked for me.

Roo_59
11-29-2012, 04:41 AM
same here stuck in car
wtf ????

spehren84
11-29-2012, 05:49 AM
musicback is right, simply press E, i dont know why but in that particular car, E is the only key that let u get out, no matter what button u will bind. OMFG..thx...

Plz fix that Ubisoft!

FredEx919
11-29-2012, 07:48 AM
I'll be sure to forward this to the Devs for the game. As mentioned by others, it should be as easy as resetting the controls to default. It looks like it may work with just holding E as well even if buttons aren't set to default. I would imagine this may be because this is the first vehicle you are forced to interact with and it is looking for a specific command. Thanks for reporting this. I'll be sure to get it to the right people.

xBlackDow
11-29-2012, 09:07 AM
had same problem same fix had to default get out then change all my controls cuz i am a confirmed lefty