View Full Version : crafting menue issue

11-27-2012, 10:46 PM
Hi there,

it's impossible for me to close the crafting / trading menue, allthough I have no ability to create anything yet. there is no reaction to BACKSPACE. :confused:
In case: yes my keyboard is working fine, thx!

Has anyone the same problem?

Best regards!

11-28-2012, 04:44 AM
Yes i have the same problem , i would have thought backspace or escape would work but nothing happens as well . this is really annoying . somebody said only to use the arrows keys and it should work . tried that but nah same thing , just auto scrolls by itself .

11-28-2012, 04:51 AM
Seeing the topic, at first I guessed you, like me, had an issue with the fact that the entire GUI totally ignores the otherwise logical use of keyboard and mouse. It's a pure port, no thought given as to improve it for the PC. If I have to Enter Down Down Down Enter Down Down Enter Enter Left - repeat 10 times - to sell my bear skins... Why not just Click Click Done!

11-28-2012, 04:23 PM
Surprise: now it works! Have there been a patch, i didn't recognize?

12-01-2012, 05:23 PM
Wish I could say it started working for me. Backspace and esc don't work for me still. And when I go to the crafting window through arrow keys, it moves (on it's own) to the left through the options and then I'm locked, can't do anything. I've stopped playing the game in the hope eventually they'll patch it.

01-29-2013, 08:27 AM
same problem here!! thought i would find some solution here :/.. :( , blbrma what did you do for it to work properly ??

01-29-2013, 08:38 AM
Did you have a woodworker (you have to rescue him from some bandits) before using this ledger?

01-29-2013, 09:37 AM
I had the same issue (solved with ALT-F4), and think I understand what happened. When you first get the ability to send a trading caravan, there's a short tutorial that forces you to do a certain trade. I think there's probably something like that for crafting as well, but if you enter the crafting menu before the game brings you there, you get stuck in the tutorial without any of the prompts. So you'd need to guess which materials it wants you to use, and you might not even have them.

01-29-2013, 08:20 PM

I have the same problem :


The crafting menu is blocked and assassin recruit menu also, i'm on scenary 8 so after the tutorial and the bug is still there