PDA

View Full Version : No Voices...



Grizo406
11-27-2012, 03:19 AM
Playing AC III on a PC. My system exceeds all requirements and all my drivers are up to date.

Sound wise, all I'm getting is the background noise. When the game characters speak to each other, all I see is their lips moving...no dialog.

Checked other threads and the FAQ's before I posted this and couldn't find an answer. So, any/all help with this would be appreciated!

Thanks in advance for any/all help!!

ishkiia
11-28-2012, 06:52 AM
I'm having hte same issue... this is the only thread I found that I found anything on it and looks like no one answered.


Playing AC III on a PC. My system exceeds all requirements and all my drivers are up to date.

Sound wise, all I'm getting is the background noise. When the game characters speak to each other, all I see is their lips moving...no dialog.

Checked other threads and the FAQ's before I posted this and couldn't find an answer. So, any/all help with this would be appreciated!

Thanks in advance for any/all help!!

Grizo406
11-30-2012, 03:28 AM
Playing AC III on a PC. My system exceeds all requirements and all my drivers are up to date.

Sound wise, all I'm getting is the background noise. When the game characters speak to each other, all I see is their lips moving...no dialog.

Checked other threads and the FAQ's before I posted this and couldn't find an answer. So, any/all help with this would be appreciated!

Thanks in advance for any/all help!!

I'm still doing some research, and looking for an answer.

When/if I find a solution, I'll post it!

TheFevit
12-02-2012, 02:49 AM
Windows 7 solve:

I just figured this out last night, works for me, hopefully for others:

Start -> Control Panel -> Hardware and Sound ->Sound -> Right Click on Speaker, select Properties -> Under "Jack Information" you'll see a couple of colored circles; look on the back of your computer to see which one (or more) your headphones are plugged into. Click on Levels -> Increase the value of the color that your headphones are plugged into to 100 from 0.

This should immediately solve the problem.

Good luck!

Fevit

Grizo406
12-04-2012, 01:26 AM
Windows 7 solve:

I just figured this out last night, works for me, hopefully for others:

Start -> Control Panel -> Hardware and Sound ->Sound -> Right Click on Speaker, select Properties -> Under "Jack Information" you'll see a couple of colored circles; look on the back of your computer to see which one (or more) your headphones are plugged into. Click on Levels -> Increase the value of the color that your headphones are plugged into to 100 from 0.

This should immediately solve the problem.

Good luck!

Fevit

Thanks for the help, Fevit!

I was plugged into the green colored jack, and switched it to yellow after doing what you suggested!

Smooth sailing from here on out!

Thanks again for the help!

Grizo406
12-04-2012, 09:41 PM
Thanks for the help, Fevit!

I was plugged into the green colored jack, and switched it to yellow after doing what you suggested!

Smooth sailing from here on out!

Thanks again for the help!


What I failed to do was check my speaker set up. For some reason my sound system was set up for surround sound, and all I have are two speakers. After changing the settings to stereo, everything works perfectly!