PDA

View Full Version : Some suggestions for people with performance issues.



diwas13
11-25-2012, 10:45 AM
Have some of you guys tried the following-

1) Lowering in-game settings(duh!)
1) Updated to the latest drivers(duh!)
2) Changed your power option settings in the control panel(High Performance)
3) Disabling AA(anti aliasing) through the Nvidia Control Panel or AMD equivalent software.
4) Checked if all your CPU cores are enabled or parked(core parking)
5) Disabling CPU throttling/speed step through the BIOS.

Because some of you guys have rigs much more capable than mine. I ran a benchmark with fraps, in Boston at Night at these settings,

1920x1080
DIsabled AA
Environment - Normal
Texture - High
Shadows - Normal and I get a

Min - 54
Max- 421
Avg.- 89

http://www.flickr.com/photos/66102155@N06/
The game doesn't look all that bad on lower settings, so it'll have to suffice till Ubi releases a patch, hopefully.

ace3001
11-25-2012, 10:49 AM
If this game can't be maxed out on i7 2600K OC'd + GTX 580, there is something seriously wrong with it.

diwas13
11-25-2012, 10:51 AM
If this game can't be maxed out on i7 2600K OC'd + GTX 580, there is something seriously wrong with it.

Oh there is no denying it. But alas there is nothing we can do but wait for a patch.

Stony1912
11-25-2012, 11:00 AM
how can you get above 60 fps??? i think the game is capped to 60 fps max??

diwas13
11-25-2012, 11:06 AM
how can you get above 60 fps??? i think the game is capped to 60 fps max??

You need to disable V-sync.

apocalypse22009
11-25-2012, 11:26 AM
Not much to do, whatever you do it changes max. 5 fps. (including update graphic card, v-sync-disable, game booster, unnecesary programs closed, overclocking, lowest settings...)

Stony1912
11-25-2012, 11:27 AM
well it seems i can't disable vsync within the game??

Windrius
11-25-2012, 11:29 AM
"1) Lowering in-game settings(duh!)"

Strange as it seems, it's actually FASTER for me when all settings are very high, except for enviornment. Enviornment is the thing that is ****ing it up, I keep it on normal.