View Full Version : "The Fight" Homestead Quest Bug

11-25-2012, 01:58 AM
I'm doing "The Fight" Homestead Quest and after following the boys to the scene of the fight, the minigame begins. However, both Godfrey and Terry's characters push each other, clipping through Connor. Additionally, the yellow bars then do not move, and I am unable to move them using either the WSAD keys or arrows. I cannot complete the quest because I can never get the two of them apart.

Relevant specs are as follows:

NVIDIA 570 running 310.64 beta drivers
16 GB Patriot Viper 3 ram
OCZ Vertex 3 SSD
i7 3.5 Ghz, sandy bridge

11-25-2012, 02:11 AM
I am having the same issue. No matter if I use the Xbox controller or the keyboard I can do nothing with the fight, and Conor just stands there. I've tried restarting my computer, and the game with no luck. Please tell me there is a bug fix coming soon.

Relevant Specs:
SLI 2x GTX 570s Driver 306.97
16GB RAm
750 HD
i7-2600K @3.4GHZ

12-02-2012, 11:05 PM
The same with me. Every try to fix it failed.

12-09-2012, 06:24 AM
Bump as I see no fix or even discussion about a possible fix for this issue. I can't stand a game I can't finish all tasks for.

12-09-2012, 01:06 PM
I had the same problem. I don't know for sure how I overcame it: either I restarted my ACIII-session or I skipped the preceding cinematic. By now I have encountered several more of this sort of bug. Really a problem - especially since the same people who are unable or unwilling to properly bug-test and polish their game have decided that players are not allowed to save the game on their own...

12-09-2012, 06:31 PM

Not a bug.. watch the way the guy does it in this video. You don't have to use all those buttons. I would tell you what buttons to use but I forgot.

I don't know why UBI does this to us... If I didnt use YouTube I would be f***ed with this game.

12-10-2012, 01:41 AM
I recently finished that after about 20982174982742 tries of pure insanity... What you have to do is: A and D, left and right are to move the bars left and right on either side. You press W and S to move the left person's bar further left and up and down move the right person's bar further to the right. I kept the left person's side at the same spot just pressing W and S and moved the right person's all the way first. then kept the right person's there while I moved the left person's all the way to the left. I hope this helps o 3 o cause I hated that homestead quest SOOO MUCH.

12-10-2012, 07:32 PM
That mission was freaking TEDIOUS!!!! Played on a controller, and had to use both analog sticks to move the bars. You gotta be very patient and just gradually move the bars.

12-12-2012, 02:44 AM
I've seen the videos, and read the articles. The problem is I've tried it with both the controller and keyboard and the bars NEVER move at all, and Conor is just standing there the whole time. He never even places his hands on them.

12-12-2012, 07:57 AM
As long as Connor stands in between them, or rather IN them - massive graphics clipping needed for that obviously -, it's A BUG. And no interaction is possible.

As I said above: In that case you have to restart the mission; or log out of your session and log in again; or, if that doesn't help, do something different (ask Ubisoft-support for help? Probably they can't help you, but perhaps this bug will be fixed with an upcoming patch...). Anyhow, when running correctly Connor stands clearly separated from the fighters and you can move the markers on the bars via left/right stick.

05-11-2013, 10:41 PM
I have a similar problem but I don't even have the bars to see to judge how I am doing. I'm using the PC version of the game and this part is just impossible.

I hope the fix this in the next "update"...

08-07-2013, 11:10 PM
Still broken. Have tried walking slow behind the kids and waiting a bit before triggering (~2 minutes). Ran to the scene as fast as possible. Have waited during the fight scene while Conner is just standing (~3 minutes). Restarted the sequence from the menu, quit and restarted the mission, restarted the game, went and did a few other missions and tried again. Switched the control to use USB Xbox 360 controller instead of Keyboard/Mouse. No luck with anything. Have tried looking quite a bit, but haven't found any solid resolution to the issue.

Solved my issue. See below.

08-08-2013, 01:25 AM
I was able to get it to work. I quit the game while in the mission. It appeared to save it right there. Next time started the game and loaded my save it started right in the fight. Connor was trying to break the two up and I was able to use they keyboard to move the bars and stop the fight.