View Full Version : Game launches at very low resolution, can't change it

11-23-2012, 07:44 PM
When I launch AC3, the menus appear extremely blocky, like the game was set to an extremely low resolution then blown up to full screen (like worse than 640x480 low resolution).

If I go into the settings and change the resolution, the screen blinks as if its changing the resolution, then appears the same as it was before. If I go to the config file after trying to set it to 1600x900, it shows:


Which is what I was trying to set it to. I can go in game and it plays fine, just at this awful resolution. My drivers are all up to date, I'm on a GT 650M, and while I know mobile chipsets aren't technically supported, I was able to run the previous games in the series just fine. The other complication is that I'm running off a retina macbook booted into a windows partition, if that makes any difference, but again the previous games ran great.

Any help would be appreciated.

11-24-2012, 12:10 AM
have you tried booting up multiplayer first and then going into single player? Thats what I have to do everytime otherwise it looks like ****.

11-24-2012, 12:35 AM
Would you be able to give us your system specs? It really is going to help us figure out your problem. Thanks

11-24-2012, 12:39 AM
i have the same problem alex :(

11-24-2012, 02:32 AM
tried as hscony says ..works fine now .. ty :)