PDA

View Full Version : Patch did not resolve my issue



GolfPro72
11-22-2012, 11:02 AM
Well last night after I posted I decided to throw AC3 in to keep grinding on my Completionist and got a notification of a download. Hooray I thought! The patch! Well, unfortunately at this time it doesn't appear to have fixed my issue with the Common Man achievement, and the first thing I saw when I went to the farm to try rescanning the farmers was a cow standing on a fence. Not a good omen.

I still don't have the achievement although I've completed all the requirements. Mine however isn't a woodworker/lumberer issue, it's with the farmers. I have them listed as 3/3, but there is no log entry for them.

To be honest I haven't noticed any differences whatsoever at this time. Now I'm hoping that perhaps there is something that I need to do on my end to help in resolving the issues I'm having, but right now, nada. This is really unfortunate as I had been looking forward to this game for months, and in my opinion right now, it's the weakest in the franchise. Still enjoyed it from a story line perspective, but in terms of overall gameplay and quality, it just isn't what I was hoping for.

Fingers crossed that I get better results today or find some information that will allow me to resolve the problems I'm having. In the meantime, does anyone have any information about an alternate group I could scan (such as the instance with the woodworker and lumberers) that may fix this?

Thanks.

GolfPro72
11-22-2012, 02:07 PM
Further update to this - the patch doesn't appear to have addressed any issues at all. Connor's hood is still down (I actually don't care about this, but it was supposed to be addressed in the patch), there are still markers on the map that shouldn't be there or those that aren't there that should be, etc.

Is anyone else showing no improvement after the patch was downloaded? I'm curious if this might just be a "me" thing that maybe means my patch DL got corrupted somehow.

GolfPro72
11-22-2012, 04:13 PM
Well, I can confirm it wasn't a corrupted patch. I deleted it, was prompted to download it again, did so, and still no fixes are working. So I don't know. This issue was obviously missed or the patch for it isn't working. Either way, I still have the same issue, with no reasonable workaround other than to start again (and HOPE it doesn't happen a second time) or load a save file primed for this achievement (which I don't intend to do).

Hopefully others will have better results.