PDA

View Full Version : Assassin's creed Low FPS in Boston



MrGreenest
11-21-2012, 06:54 PM
This is how it sees.
20-25 Fps
Hd Radeon 6850
Cpu A8-3850
4gb Ram 1600mhz
I play battlefield 3 with these things.


http://www.youtube.com/watch?v=I4_IXiWzCm0

i feel disappointed about Ubi :c

ChandlerUSMC
11-21-2012, 07:15 PM
I'm getting the sense, at least, in this very small sampling, that the ATI 6850 isn't doing too well with this game. Unfortunately the sample size is too small to know so far. For me, the only setting I turned down was AA to High from Very High and I'm in the mid to high 50s in Boston (60 locked wilderness) with an i7 system and a GTX 580. Haven't gotten to sea battles yet to see how that fairs yet.

Good luck- sorry it's not performing well for you thus far.

TriNity-GER
11-21-2012, 07:55 PM
Same issue here -.-

Specs:
Intel C2Q Q8300 4x25GHz
XFX AMD Radeon HD 6870 1GB
4GB DDR2 Kingston
Tested AMD Drivers with AC3: 12.8 and 12.11BETA8(No difference!)

Graphicssettings:
res:1920x1080x60
VSync: no(tweaked in the ini file^^)
Texture Quality: Max
Enviroment Quality: Max
Shadows: Normal
AA: Normal/off

I played a littlebit with the options but no real performance boost...

FPS inside or looking to boston: ~16
FPS around boston or inside the Ship: 40-85

I play BF3 on 1920x1080x60 on maxed out(Shadows on normal and no MSAA^^) with usually 40fps... ACR runs perfectly on max settings(usually 30-60fps in constantinople

Yeah, I know that the graphics have improved compared to ACR, but its not an quantum leap. So its not understandable why it lags so massively.

sry 4 probably bad english, I'm german^^

Please Ubisoft, fix it...

kalo.yanis
11-21-2012, 08:14 PM
The fps in that video seem completely bearable. I don't see why everyone is complaining.

Now dropping below 20fps would be a problem.

DerelictHuman
11-21-2012, 08:23 PM
The fps in that video seem completely bearable. I don't see why everyone is complaining.

Now dropping below 20fps would be a problem.

Anything below 30 FPS is a problem. Alright, people with mediocore systems should note expect 50-60 fps but when frame drops below 30, it hurts the eyes and below 25, it starts to become unplayable/unbearable.

erayerdogan
11-21-2012, 08:26 PM
My CPU is AMD X6 1055T and Graphic Card is ATi Shapphire HD6870. And I'm having the same issue.FPS goes around like 30-60 at the opera and ship and then constantly drops to 15-20 fps in Boston.I need a solution.It seems its much bigger a problem with ATi cards

TriNity-GER
11-21-2012, 08:29 PM
Anything below 30 FPS is a problem. Alright, people with mediocore systems should note expect 50-60 fps but when frame drops below 30, it hurts the eyes and below 25, it starts to become unplayable/unbearable.

Exactly. I don't expect 60fps in Boston with my old system, but it should be at least 30fps with this hardware...

Mr_Shade
11-21-2012, 08:29 PM
The game being DX11 only - which the titles have not been,may have an impact on cards where DX11 is a demand - so it may well be something a driver update can fix - or a stop gap solution of disabling features such as tessellation via the CCC - since it does seem a lot of ATI owners have bad frame issues.

Please remember to also contact support and make them aware, so they can collate the issue and help the team.

\While we wait, please try adjusting some settings such as world detail or post processing, both of which may improve your game play in the meantime.

erayerdogan
11-21-2012, 08:33 PM
The game being DX11 only - which the titles have not been,may have an impact on cards where DX11 is a demand - so it may well be something a driver update can fix - or a stop gap solution of disabling features such as tessellation via the CCC - since it does seem a lot of ATI owners have bad frame issues.

Please remember to also contact support and make them aware, so they can collate the issue and help the team.

\While we wait, please try adjusting some settings such as world detail or post processing, both of which may improve your game play in the meantime.

Can you explain what the CCC is and how we can disable the tesselation with it more clearly ? Thank you for kind answers :)

spectatorx
11-21-2012, 08:34 PM
Guys, pls give some more reports in this thread:
http://forums.ubi.com/showthread.php/727804-Low-fps-in-some-locations-probably-found-a-reason

I will be thankful for any more info ;-)

DerelictHuman
11-21-2012, 08:35 PM
They can just add an option to disable DX11, tesslation, SSAO and on... You know... Mr. Shade... It's what graphic specs for... For adjustment... You know... When they give us nothing to adjust other piss poor AA options(I MEAN CMON! What if I want 4x MSAA without TXAA lol, what a poor job haha) and envrioment quality... And shadows... And... And... Nothing beside that?! Where are the huge list of detail settings that Revelations used to have?

Poor coding is poor.

END OF RINE


For the CCC question: It's AMD Catalyst Control Center, which is like the main hub for your graphics driver which you can adjust settings, resolution, and do overclocking. Open CCC, get to 3D application settings and find the tesslation part.

Mr_Shade
11-21-2012, 08:37 PM
Can you explain what the CCC is and how we can disable the tesselation with it more clearly ? Thank you for kind answers :)
It's the AMD Catalyst Control Center for ATI cards - you get to it via right clicking your desktop.

There is a setting in there to disable Tessell​ation, however if you are un familiar with altering your cards settings manually - you should check for FAQ's on ADM's site - since while you won't 'break' anything - you can hamper other games performance - if you do not know what settings you are altering.

My suggestion was to people who understood the meaning - I do not want you altering things you do not understand.

BzkGB
11-21-2012, 08:37 PM
Can you explain what the CCC is and how we can disable the tesselation with it more clearly ? Thank you for kind answers :)

Catalyst Control Center. Right click your desktop and you should be able to click on it from there. Select Gaming -> 3D application settings -> Tessellation.

Mr_Shade
11-21-2012, 08:37 PM
Can you explain what the CCC is and how we can disable the tesselation with it more clearly ? Thank you for kind answers :)
It's the AMD Catalyst Control Center for ATI cards - you get to it via right clicking your desktop.

There is a setting in there to disable Tessellation, however if you are un familiar with altering your cards settings manually - you should check for FAQ's on AMD's site - since while you won't 'break' anything - you can hamper other games performance - if you do not know what settings you are altering.

My suggestion was to people who understood the meaning - I do not want you altering things you do not understand.

Samiwaw
11-21-2012, 08:37 PM
lucky u got that fps, i got 10-20 fps in boston :'(. please fix this

Mr_Shade
11-21-2012, 08:38 PM
Catalyst Control Center. Right click your desktop and you should be able to click on it from there. Select Gaming -> 3D application settings. All of the settings are there - unfortunately I'm not sure which one refers to tesselation so I'm just as stumped as you ;<
If you have the latest drivers - there is a setting clearly marked for it - You should have it listed as AMD optimised [ticked] - untick that, and you can drag it to off using the slider

http://uloziste.zaridi.to/CCC.png

If you have the latest drivers and you can't select that option - it maybe due to the cards model [may not be available at all on laptop versions]

Johny-Al-Knox
11-21-2012, 08:38 PM
The game being DX11 only - which the titles have not been,may have an impact on cards where DX11 is a demand - so it may well be something a driver update can fix - or a stop gap solution of disabling features such as tessellation via the CCC - since it does seem a lot of ATI owners have bad frame issues.

Please remember to also contact support and make them aware, so they can collate the issue and help the team.

\While we wait, please try adjusting some settings such as world detail or post processing, both of which may improve your game play in the meantime.

Well for one thing im glad some companies are dropping direct x 9 etc.. (Honestly its outdated)
But ive still gotta see the performance in few hours.

BzkGB
11-21-2012, 08:43 PM
If you have the latest drivers - there is a setting clearly marked for it - You should have it listed as AMD optimised [ticked] - untick that, and you can drag it to off using the slider

http://uloziste.zaridi.to/CCC.png

Yeah, edited my post. I quickly scanned through and somehow missed it. It's been a long day.

Mr_Shade
11-21-2012, 08:48 PM
Not a problem - It may not help - however it's odd that ATI cards seem to be the one with the issues - and they can be the worse for Tessellation [from my own experience] - and Yes I have a AMD card ;)

So turning that off - and then changing post processing to high - or normal and world detail - may help..

You could also try manually setting AA to x2 in the CCC - or other things.

These are NOT official fixes - just things to try while we wait and see what happens - and remember - change them back later or when you play other games;)

erayerdogan
11-21-2012, 08:49 PM
If you have the latest drivers - there is a setting clearly marked for it - You should have it listed as AMD optimised [ticked] - untick that, and you can drag it to off using the slider

http://uloziste.zaridi.to/CCC.png

If you have the latest drivers and you can't select that option - it maybe due to the cards model [may not be available at all on laptop versions]


It did not work. I unthick it and the same issue again.. low fps..

Mr_Shade
11-21-2012, 08:52 PM
It did not work. I unthick it and the same issue again.. low fps..
And you made sure it was off?

Oh well - thanks for trying anyway!

DerelictHuman
11-21-2012, 08:52 PM
So here is another suggestion: Go to the documents, open AC3 directory, and open the .ini file in there. On top of everything, you can see a line with DX11. Make it DX10, and just a little under that, there is v-sync. If that's 1, make it 0. Save and exit, right click to the .ini and open Properties. Check the box "Read-only". And open the game again, see if that helps.

erayerdogan
11-21-2012, 08:58 PM
So here is another suggestion: Go to the documents, open AC3 directory, and open the .ini file in there. On top of everything, you can see a line with DX11. Make it DX10, and just a little under that, there is v-sync. If that's 1, make it 0. Save and exit, right click to the .ini and open Properties. Check the box "Read-only". And open the game again, see if that helps.

That didnt work too :(

Mr_Shade
11-21-2012, 09:10 PM
http://forums.ubi.com/showthread.php/727543-PC-Performance-Help-(AMD-Radeon-users-only)?p=8715068&viewfull=1#post8715068 this seemed to work for some people?

MrGreenest
11-21-2012, 09:10 PM
the video looks good but if u play u will see that in boston the game turns unplayable

erayerdogan
11-21-2012, 09:14 PM
http://forums.ubi.com/showthread.php/727543-PC-Performance-Help-(AMD-Radeon-users-only)?p=8715068&viewfull=1#post8715068 this seemed to work for some people?

thanks i'll try at once.
EDIT : Did not work for me

DejanDominic
11-21-2012, 10:06 PM
Dont work for me

leroy19852010
11-21-2012, 11:45 PM
turn world quality down? thats what i had to do, aa and shadows hardly made a diff, world qualtity is view distnce, hey mr shade, any chance you could work youre magic like you did with the dx11 and ask the specifics of what world quality does besides view distence, if anything else??