View Full Version : Shooting into the barrels of powder...Not working on PS3

11-08-2012, 03:58 PM
I just received my PS3 version of AC3 and started it. I'm already stuck at one point where the guy needs to shoot at barrels of powder to blow a door open. I'm following the instructions...Press L1 and hold, then press triangle.....It's not working. He is not taking out the gun at all. I read online that many people are also having the same problem at that point.....It can't be a problem only with me....There must be a bug or something. I tried to leave the game and come back to it. Still no result!....Can anyone help explain here!

11-08-2012, 04:00 PM
Try this thread. It has a couple tips and such inside - http://forums.ubi.com/showthread.php/720994-I-Cant-SHoot-the-Barrels-In-the-Fort-Forums

11-08-2012, 04:56 PM
I tried all the tips in this thread, checked if HUD is on, etc, still no result....I will do a video on it to show where it stucks....There is one guy up the wall visible I even managed to shoot him out! I am left with seven bullets and I'm aiming precisely where it is suggested in the photo.....No result! This is so frustrating. First AC to behave like this for me!

11-08-2012, 05:06 PM
Don't think a video would be necessary as i think people know what you mean due to it being a common issue people have had trouble with :p. Anyway i'll close this thread now that the other thread has been brought back :).