PDA

View Full Version : How about making AEP backwards compatible with FB?



1.JaVA_Razer
04-16-2004, 10:57 AM
Why hasn't 1C:Maddox done this?
I mean it's kinda silly. if the server runs 1.22 you use 1.22 planes
if server hosts AEP ok,if you THEN can't join with 1.22 it's kinda normal but why can't AEP join 1.22 or lower?

1.JaVA_Razer
04-16-2004, 10:57 AM
Why hasn't 1C:Maddox done this?
I mean it's kinda silly. if the server runs 1.22 you use 1.22 planes
if server hosts AEP ok,if you THEN can't join with 1.22 it's kinda normal but why can't AEP join 1.22 or lower?

crazyivan1970
04-16-2004, 10:58 AM
You are not serious are you http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

V!
Regards,

http://blitzpigs.com/forum/images/smiles/smokin.gif

VFC*Crazyivan aka VFC*HOST

http://www.rmutt.netfirms.com/coop-ivan.jpg

http://www.rmutt.netfirms.com/vfc/home.htm

Kozhedub: In combat potential, the Yak-3, La-7 and La-9 fighters were indisputably superior to the Bf-109s and Fw-190s. But, as they say, no matter how good the violin may be, much depends on the violinist. I always felt respect for an enemy pilot whose plane I failed to down.

1.JaVA_Razer
04-16-2004, 11:26 AM
Yes I am http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif
UK dedicated is still 1.22 http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

crazyivan1970
04-16-2004, 11:28 AM
You can have separate installs, it`s very easy actually. All you have to do is redirect HL to right version, depending on the mood http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

V!
Regards,

http://blitzpigs.com/forum/images/smiles/smokin.gif

VFC*Crazyivan aka VFC*HOST

http://www.rmutt.netfirms.com/coop-ivan.jpg

http://www.rmutt.netfirms.com/vfc/home.htm

Kozhedub: In combat potential, the Yak-3, La-7 and La-9 fighters were indisputably superior to the Bf-109s and Fw-190s. But, as they say, no matter how good the violin may be, much depends on the violinist. I always felt respect for an enemy pilot whose plane I failed to down.

VW-IceFire
04-16-2004, 11:30 AM
AEP and 1.22 are pretty difference. DM and FM globals are different, stalls are different, weapons are certainly different (and a bit bugged)...the entire gamestate is different therefore compatibility is going to be impossible.

I don't think you can just sub in old stats either...that'd essentially mean having the program double in size. So for the enthusiasts you might as well have two separate installs....

http://home.cogeco.ca/~cczerneda/sigs/tmv-sig1.jpg
RCAF 412 Falcon Squadron - "Swift to Avenge"

S 8
04-16-2004, 12:32 PM
Future is here and now,form up in line or step out and watch http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

http://www.onpoi.net/ah/pics/users/113_1080237361_supersig2.jpg

Antisubs
04-22-2004, 10:25 PM
I got AEP for the P-38 and Spitfire, but want to fly FB cause that's all my brother in Alaska has. You guys say to do double installs. I've tried, but they somehow detect the other install and do an uninstall. I installed FB, moved the folder to another spot, tried to install again to put in AEP and it wanted to uninstall. I only have one partition, so that's out as an install option.

Can you tell me in percise language how to do a double install?

Thanks

Korolov
04-22-2004, 10:56 PM
Take your 1.22 install of FB, and copy it to another folder. You have two instances of it now. Name the copy of it something like "FBcopy", then install AEP. Should only install AEP on the original version of FB. Whenever you want to run 1.22, you can go to the copied folder and run il2fb.exe, and viola! You have 1.22. Should work fine.

http://www.mechmodels.com/images/newsig1.jpg

Bearcat99
04-22-2004, 11:21 PM
The AEP is FB. Just FB 2.0.

<UL TYPE=SQUARE>http://www.jodavidsmeyer.com/combat/bookstore/tuskegeebondposter.jpg (http://tuskegeeairmen.org/airmen/who.html)[/list]<UL TYPE=SQUARE>vflyer@comcast.net [/list]<UL TYPE=SQUARE>99thPursuit Squadron IL2 Forgotten Battles (http://www.geocities.com/rt_bearcat)[/list]
UDQMG (http://www.uberdemon.com/index2.html) | HYPERLOBBY (http://hyperfighter.jinak.cz/) | IL2 Manager (http://www.checksix-fr.com/bibliotheque/detail_fichier.php?ID=1353) | MUDMOVERS (http://www.mudmovers.com/)

WUAF_Badsight
04-22-2004, 11:29 PM
Q : how about making AEP backwards compatible with FB

A : how about not ! !

WUAF_Badsight
04-22-2004, 11:30 PM
support UBI distributing Flight Sims in the future !

BUY THE FRICKEN EXPANSION ! ! ! !