View Full Version : Huge problem with Respawning Guards + Buggy NPC (Spoilers: Seq 5, Mem 3) ACIII

11-03-2012, 11:23 PM
Alright guys, I hope someone can illuminate me on this issue- it's been driving me crazy and I've tried
looking everywhere for an answer with no results. (many other complaints/issues/subjects- I have found)

I have just started the quest that introduces bribing the printer's workshop. There are two guards posted
outside of the front door. I take them both out- run away to a safe location, and slip in with little effort.
Cut-scene plays as normal, no problems.

[The Problem]
Upon leaving the cut-scene, I find my character wedged between two oblivious guards (who should
have been murdered) and Sam A. chatting away, frozen in position. If I make the slightest movements
my Notoriety instantly spikes and I'm surrounded by 30 guards- after fending them off. It's virtually
impossible to achieve the constraint since Sam refuses to do anything after the massacre. There is
a short argument about creating change through peaceful/wrong means- and that's it. There is no que
for progression, no waypoint on the map, no further dialogue.

I've essentially trapped myself into an endless arena of guards, even if I manage to completely lose
them. It's also an endless cycle of my notoriety spiking since, well, nothing else happens and I'm
waiting for something to come in.

I've tried resetting my PS3, completely restarting the memory sequence, tried multiple ways to distract
the guards, once tried fighting for about 30 minutes to no avail- and I've also hidden for a while as well.
Also tried reinstalling, which is getting on the absurd end of work-arounds.

Guys, I'm sorry if this has been addressed already. I really have tried searching everywhere. I found
several videos that actually showed the natural progress of Sam walking up near the docks and showing
another cutscene- but this just doesn't happen for me. Sam might as well be a popsicle standing there
in the cold. I really hope the developers do something about these quests. This isn't the only problem
I've encountered.