View Full Version : Sequence 3 Game Breaking Wolves Bug

11-02-2012, 10:40 PM
I am experiencing a problem in the PS3 version in sequence 3 when I am chasing the woman. I get to the fire and kill the three wolves there. Then I go to the clue and kill a wolf there. But the game won't let me inspect the clue and a wolf spawn out of the clue over and over. I won't let me progress. I've restarted the checkpoint and restarted the memory several times but I keep running into the same issue. I can't progress and I'm not happy.

11-02-2012, 11:25 PM
Try these three things:

1) Replay an earlier mission in the sequence, THEN try to play this one. That may reset some things.

2) Try to leave the animus, THEN play this mission.

3) Remove the game files (from Game Files folder NOT the Save Game folder), re-download your DLC, re-patch, and let the game install itself again. Then try.

I ran into my own game breaker....and have yet to find a solution. The above were all suggestions I got, and didn't work for me...but my bug is quite different than yours (I'm stuck in a desynch loop that I can't break). They might work for you.

11-04-2012, 11:18 PM
Hi, i experienced the same thing but managed to get the chase started again by eagle visioning and saw her on a platform in a nearby tree, so worth a try as worked for me :)