View Full Version : Seq 5 Game breaking bug.

11-01-2012, 06:47 PM
In Sequence 5. Was running betwenn NW corner of Frontier (near waterfall cave) and SW fort location (near trinket). Fell off cliff, down to beach, and desynched (died). Now, respawn is in Valley Forge..instantly desynchs and does NOT respawn again. Just sticks at fallen character screen (I'm just laying there) I CAN enter menus (map and system...aka start and select). If I"m quick, I can exit the animus...but as soon as I reenter...I'm in the same location and stuck. Save game now appears "corrupted" in that I am stuck in a loop and game is now unplayable.

Since there is no secondary ability to save..there is no way to go back to an earlier save spot.

Any suggestions? Already contacted Ubi support..waiting on their answer.

11-01-2012, 07:03 PM
Just to update: I have quit out of the game, rebooted the system, and restarted my game. As soon as it loads the saved game...instant desynch in Valley Forge (in the middle of a village, which is odd..since I was nowhere near a town when I died).

Can't seem to do anything to fix the problem....

11-01-2012, 07:39 PM
The exact same thing happened to me last night, it's extremely irritating. I've also tried replaying missions in the hopes of properly resyncing, but no luck. I'd much rather not have to delete the game and do it all over again.

11-01-2012, 07:48 PM
I refuse to restart until they can assure me it's not going to happen again. I"m assuming they'll eventually patch it...but I'd be shocked if it fixed the current save game.

11-01-2012, 08:37 PM
Tried quickly bringing up map and trying to fast travel. Fast travel unavailable.

Tried replaying previous mission...dumps me right back to desynch once they're complete.

11-02-2012, 08:21 AM
Tried quickly bringing up map and trying to fast travel. Fast travel unavailable.

Tried replaying previous mission...dumps me right back to desynch once they're complete.

Have you tried restarting the mission? (Assuming that you ARE in a mission, if not I think u're SOL)

11-02-2012, 09:32 PM
Nope, not in a mission. Open world exploration. And still no response from Ubi support on my ticket...not that I dont pretty much know what they are going to say.

11-02-2012, 11:21 PM
Just tried one last thing...removed install files. Went 100% clean into game (no DLC installed, no day one patch installed), allowing it to install.
Same result.
Tried JUST day one patch (no DLC).
Same result.
Tried JUST DLC (no day one patch).
Same result.

I'm not willing to go piece by piece through the DLC, since with NOTHING but the clean, on disk install, I get the same result.

I'm pretty confident in saying it's not something that was introduced by any of the DLC or the patch they issued. It's "on the disk", so to speak.

11-02-2012, 11:28 PM
I do find it interesting that not ONE mod has commented on the thread. I know it's community based support (I did read the sticky)...but I've seen them specifically comment in OTHER threads.
Strikes me as a little bit odd....but maybe I'm just paranoid. :)

I did put a ticket in...about 30 hours ago. Updated it with things I've tried. Still no word from support, though.

11-03-2012, 01:42 AM
I also have just experienced this bug. let me know if they get back to you as i am really pissed. was having fun until this point, and dont really care for replaying up to that point again.

11-03-2012, 02:12 AM
I just experienced this bug as well. Hopefully this'll be something they can fix with a patch.

11-03-2012, 06:46 AM
I have the same problem, tried it 4 times... I hope they will fix it soon.

Edit: I stay now only in the animus...

11-03-2012, 02:11 PM
No response from my ticket, yet.

11-03-2012, 02:27 PM
this sucks. hours of getting 100% synch in every **** memory, and now it's all ****ed...

11-04-2012, 05:57 PM
Same problem here. Just submitted my ticket as well. I tried both the a and b saves on my hard drive, but they both take me back to the same spot. Sooooo frustrated.

Silent Running5
11-04-2012, 07:47 PM
Is this problem happening at one spot, or is it spread out at different areas ?

11-04-2012, 10:12 PM
One, but i dont have this problem any more

Silent Running5
11-05-2012, 01:01 AM
One, but i dont have this problem any more

Did it fix it self or did you find a work around ?

11-06-2012, 12:40 PM
Still no response to my ticket.

I did restart....but I am backing up my save game at the end of each play session to a USB drive.

That way, if I run into it again....I'd lose a few hours, max, and not my entire progress in the game.

11-06-2012, 05:30 PM
@ Silent Running5

Itself, i tried again and it was solved

11-07-2012, 01:33 PM
Finally got a response from Ubi. Here it is:

Hi pilferk,

Unfortunately there is not currently a way around this for players who fall off the cliff. It will continuously spawn you as desynchronized. For cases like this, you will need to start over. We've reported the issue to the developers and they are working on a fix. It should be available in the next title update. It should be out sometime this month.

We do apologize for the issue and thank you for your patience.

Pretty much what I expected...though it took a lot longer to get a response than I would have liked.