View Full Version : [Spoiler] Desynchronization bug (Instant death trap glitch)

10-31-2012, 09:59 PM
Hi I've run into this glitch today and my game is completely broken now...
So I was basically trying to do the Hunting Society quest in Frontier and I accidentally ran past the desynchro barrier...
When I respawned in Valley Forge I was instantly dead. Now every time I start the story mode I just die and the game gets stuck on desynchronization screen.
I can access the main menu and even leave animus and play previous levels... but I just can't progress in story mode because I just die instantly when I get spawned in...
HELP? Already restarted the console a couple of times to see if that fixes the bug but no luck so far.... don't tell me I need to restart from scratch... I'm on sequence 5 already...

11-01-2012, 03:58 AM
Yeah I'm having that same problem, I hope there's a bug fix because I've completed more than half the game already and I don't want to start all over.

11-01-2012, 04:54 PM
Hi, please put this in this thread http://forums.ubi.com/showthread.php/720981-Assassin-s-Creed-3-Single-Player-Bugs-and-Issues-Thread-*Possible-Spoilers* and contact Technical Support, the link is in my signature.

Also I have added a spoiler tag and moved your post to hints and tips.

11-11-2012, 02:59 PM
I'm having the same issue. I've been running around the Frontier and got attacked by an elk and fell off a cliff. Now its stuck on desync...i've tried restarting the console, the game and from last check point. I can't leave animus...now what?

11-12-2012, 06:59 AM
I'm in the same situation. Is there anyway to load your save from a previous point in time instead of the latest where I'm instantly in desync before the loading screen is even finished?

11-14-2012, 12:59 AM
Are you able to abort memory? that or exit animus are usually the ways to get around the situation you are in.

11-14-2012, 01:45 AM
Unfortunately I can't since I'm not in an active memory. I was between them exploring the frontier when this happened. I also tried removing the main save file which prompted loading from the backup. Even that load is in the same endless death loop.

11-14-2012, 01:48 AM
This is why I back up save games on my flash drive. :P

I recommend that everyone does it.

11-14-2012, 11:31 AM
Hi guys, I will ask the developers if they have a solution.

11-16-2012, 03:10 AM
Looks like this is addressed in the upcoming patch, at least where its happening to me.

Patch details

- Fixed a bug where players could respawn and desync immediately in a loop if he died in the Valley Forge region before unlocked. Also patches players which savegame are already stuck

11-21-2012, 10:17 PM
Got the patch today, fixed the issue!

12-19-2012, 05:35 PM
I have this problem and I dont have Xbox Live, is there anything I can do? I fell off a cliff and got into an infinite desync loop, i was in a free roam so nothing i can do with that.

edit. And I have bought the game, no piracy here!

02-24-2016, 12:17 PM
I am a late AC3 player having purchased this game in late 2015, now in 2016 I am experiencing a similar problem. Right now I'm in an infinite death loop falling through the ground when entering Packanack region while roaming free. Will there ever be a fix for this? I am afraid that I need to start the story all over again from the very beginning. That'd be too bad as I was almost at the end of it.

02-27-2016, 01:37 PM
Perhaps try the console or PC forums, this is a hints and tips forum.