PDA

View Full Version : 17 Minutes GRFS



Charminbaer8866
10-31-2012, 07:40 PM
Alright... since I was inculpated with being respectles to the Ubisoft Staff and violating the Forum-Rules, I want to be constructive and explain to all of you my last 15 minutes Game-Expereience with GRFS - just to give you (the Ubisoft Staff) a little Insight of what we (the paying customers) are dealing with. In the end, Iīm gonna post a list of Bugs i encounter nearly EVERYTIME I play GRFS.

6.50pm - starting the game
6.50pm and 30 seconds - going to multiplayer, partysearch
6.51pm - joined a game, loadings screen
6 51pm and 30 seconds - waiting for players -> 5 seconds later connection to the server lost, back to start screen
6:52pm - again searching for a party
6:52pm and 30 seconds - waiting for players -> 5 seconds later connection the server lost, back to start screen
6:53pm - again searching for a party
6:53pm and 30 seconds - loading screen
6.54pm - waiting for players and hey, it works - though the game only lasts for 2 more minutes
6.56pm - game is over, back to the lobby voting
6.57pm - loadin screen
6.57pm an 30 seconds - waiting for players -> 5 seconds later connection to the serverl ost, back to start screen
6.58pm - loading screen
6.58pm and 20 seconds - though there was a loading screen, Iīm suddenly in a lobby (the game probalby just finished)
6.59pm - only 20 more seconds, hoping this works now
6.59pm and 10 seconds - the countdown stops at 10 seconds - though the lobby is full
7:00 pm - game wonīt start so i leave the lobby, starting a new party search
7:00 pm and 30 seconds - and back again in that lobby
7:00 pm and 40 seconds - leaving and party search
7:01 pm - back again in that lobby, countdown still standin at 10 seconds
7:01 and 10 seconds - partysearch
7:01 pm and 30 seconds - back again in that lobby, countdown still standin at 10 seconds
7:02 pm - partysearch
7:02 pm and 20 seconds - back again in that lobby, countdown still standin at 10 seconds
7:02 pm and 30 seconds - partysearch
7:02 pm and 40 seconds - another lobby, countdown from 20 seconds
7:03 pm - loading screen, yay, no 10 second bug
7:04 pm - loading screen
7:05 pm - loading screen
7:06 pm - loading screen
7:07 pm - wow, after straight 3 minutes of loading screen it finally does something
7:07 pm and 5 seconds - waiting for players -> 5 seconds later connection to the server lost.

That is not made up. This happend for 17 minutes to me, I wasnīt able to play one real game. And I īm not lying by saying that this is usual. It happens a lot. 2 days ago a friend of mine and I tried for 1 hour straight to play a full game - either connection was lost, it lagged like hell or zero bug (mentioned below) occured.
And there are several other things that prevent you from "just playing a little game of GRFS".

So, like I said, here a List of Bugs (some which are already mentioned in the time table, some that are not there but still are encountered everyday):


Connection to the Server has been lost after "waiting for players": Probalby the most common bug in this game. This happens more often than you actually join a game. I would say 3 out of 5 game-joins fail. Server-Connection is always lost during the "Waiting for Players" screen. Mostly, this happens 4 or 5 times in a row (so i assume that youīre always join the same party again where it didnīt work before).

The Game-Countdown wonīt start or stops at 10 seconds - though the lobby is full: This happens a lot. I think it depends on a particular person in the lobby. As soon as that person leaves, the countdown starts.

Host-Migraitons Part I : Mostly, after a Host-Migration it lags even more than it did before, and there is then another one 30 seconds later. This happens a lot.

Host-Migration Part II: Sometimes, the host-migraton takes forever. I never waited to finish it since I usually press alt + f4 after 2 minutes

All charachters Level: 0: Sometimes, all your characters are suddenly on level zero (this can even occur after you played a game where everything is correct and then suddenly not anymore). It occurs after you joined a party directly (without the lobby). Restating the game is the solution but still - after trying for several minutes to join a game only to have to restart again is really annoying.

YETI - Is rare since the last patch, but still occurs sometimes. Mostly while in a game.

Canīt join a friends session - Is rare, but happens sometimes. You just played a game together - server connection was lost and suddenly, you canīt follow an Invitation anymore

Game only starts in safe-mode - well... since the last uplay patch. Which is I think 2 weeks old now.



So, this is what we experience everytime playing GR:FS. This is, what I payed 50€ for. This is what apparently canīt be fixed in a matter of a week.
THIS IS the reason nearly everybody in this forum is so **** angry. This is why everybody flames and is arguing with the staff of ubi and with the forum administrators (and you gotta understand why sometimes it gets a little rougher). This is why only a fraction of the customers play this game online, as the numbers in the ghostreconnetwork proof.
This is why Ubisoft is respectless against US - their customers. Bugs occur, but not be able to fix them in an appropriate amount of time and postponing patches and not giving any informations about whats happening - THAT IS RESPECTLESS. And then selling a DLC for a game that doesnīt work properly and so again take money from unknowing people - THAT IS A IMPUDENCE. This is why the PC-Gamers are feeling ripped off by Ubisoft. This is, why this game is a desaster.

On the other side - as soon as it works - this game is a lot of fun. I like the game-play, I like the multiplayer...
And the many posts in this forum show that there are still people willing to play this game as soon as it works.
So its up to you.

EvilPixieGrrr
10-31-2012, 08:44 PM
Thank you. Constructive posts are very much appreciated. I will pass along this info to the team this minute so they are aware.

SimplyAkri
11-01-2012, 12:42 AM
Thank you. Constructive posts are very much appreciated. I will pass along this info to the team this minute so they are aware.

If they are not aware of this issues, they can go and jump off the bridge anyways. I mean...whoa...4 months...

EvilPixieGrrr
11-01-2012, 01:24 AM
There's really no need to say things like that here. It doesn't really help with a solution. If you can't be civil or constructive in your feedback, it's best not to post.

Locking the thread. The team has the information and future bugs should be added to the designated thread for feedback/bugs.