View Full Version : I disabled SSI...

10-31-2012, 04:14 PM
Well, that took away some of the casualness that AC3 added, wish they would give me the option to disable the regenerating health aswell... Especially when the guards are in high alert and attacking me, and it still regenerates.

11-01-2012, 02:57 PM
I always turn of SSI, never played an AG game with it. I also disable everything else except the mini map... think the game is much more fun that way :-)