PDA

View Full Version : No Sound WTH?



DarkSolitude-X
10-30-2012, 06:53 AM
I have Turtle Beach PX5's and on all my other games, plus the PS XMB I get sound just fine, but with AC3 there is nothing. When the game launches, there is this hiss/spark. I have the 1.01 patch and PS OS ver is 4.30. I can't even play the game....dude! Please Help

DarkSolitude-X
10-30-2012, 07:31 AM
Problem solved. Ubi your DTS audio doesn't work. If anyone has this issue kill your DTS.

scooper121s
10-30-2012, 07:42 AM
Glad you can now hear sound :p

Ubi-MoshiMoshi
10-31-2012, 11:51 AM
I have reported this issue, thank you for letting us know.

neonehere
10-31-2012, 10:29 PM
We also just got our Assassins Creed III with no sound on the PS3

Turned off the DTS on the PS3 sound settings and suddenly we have sound

So anyone having problems, I suggest that you turn off your DTS and hopefully you will get sound and start enjoying the game.

Any chance of a fix for this at some time on a new disc please UBISOFT?

Mr_Shade
10-31-2012, 10:32 PM
We also just got our Assassins Creed III with no sound on the PS3

Turned off the DTS on the PS3 sound settings and suddenly we have sound

So anyone having problems, I suggest that you turn off your DTS and hopefully you will get sound and start enjoying the game.

Any chance of a fix for this at some time on a new disc please UBISOFT?Hi there

The issue has been reported - it's possible a fix could be made with a downloaded patch.

However The team will investigate :)

AmneonX
10-31-2012, 10:58 PM
I have the Turtle Beach P11 headset and the audio worked just find for me. Glad to see you fixed it though.