PDA

View Full Version : Me-262 engine starting problems



lugerlover
03-25-2004, 01:58 PM
after i turn off the engines when i press the engine start button they dont start!!!... what the hell do i do to start them? any help would be great thanks all. http://ubbxforums.ubi.com/images/smiley/smileys-gun2.gif

lugerlover
03-25-2004, 01:58 PM
after i turn off the engines when i press the engine start button they dont start!!!... what the hell do i do to start them? any help would be great thanks all. http://ubbxforums.ubi.com/images/smiley/smileys-gun2.gif

VW-IceFire
03-25-2004, 02:33 PM
You need to:

1) Set hotkeys (they are default unassigned) for engine control. I have Ctrl 1, Ctrl 2, Ctrl 3, and Ctrl 4 for each engine (just in case I'm flying a TB-3 - in a Me262 or other two engined plane I just press Ctrl 1 and 2). Plus you need to set a select all engines (which I have as Ctrl 0).

2) Start each engine manually and then select all engines and ensure that the throttle is at zero and that when you do engage the throttle its for both engines and not just one (a common mistake).

http://home.cogeco.ca/~cczerneda/sigs/temp_sig1.jpg
RCAF 412 Falcon Squadron - "Swift to Avenge"

blairgowrie
03-25-2004, 03:06 PM
And apply throttle very gently or you will set fire to an engine. On take-off do not exceed 85% power or you will also flame an engine.

Apparently that's the way they performed in real life.

http://img14.photobucket.com/albums/v41/blairgowrie/FBWebpage.jpg

Taylortony
03-25-2004, 05:39 PM
OR BLAIRGOWRIE open the throttle to 100% then press start and it will spool up without bursting into flames, http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif but shhhhhhhh we dont want that removing from the game so dont tell anyone http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif