PDA

View Full Version : connection



BC-BOB
10-06-2012, 03:23 AM
I reloaded 1946 after a long absense from IL2 and I've patched it from 4.07M with a huge patch file which brought it up to 4.11.1M now I'd like to go and play online the game link tells me my version isn't compatible with the online version?? so can someone tell me where is a link that will work.

Tully__
10-06-2012, 04:40 AM
Many of the online servers are running mod packs and some of those mod packs are base on v4.10 rather than 4.11 or 4.11.1. This may be the cause of the error. If you want to know about mod packs we can't provide links here, but google will get you to the home pages of the sites that provide HSFX and UP3, the two most popular "comprehensive" mod packs.

BC-BOB
10-08-2012, 03:48 AM
Ok then that would explain it --- I may just dump the whole thing and start again.

Bearcat99
10-22-2012, 04:02 PM
No need to do that .. just DL the HSFX mod pack.. Check your PMs.