View Full Version : AC2 - Totally old savegame ?

09-15-2012, 06:55 AM

i just lost ALL my progress in Assassins Creed 2.

I used to put my PC on Standby when I needed a break, which worked fine more than a dozen times. However, the last time I switched on the PC again, the game had quit somehow. so I restarted and found myself at a very old stage in the game. I had at least put in 15 hours since then and I was absolutely not ready to do all of this effort again. I had no idea what to do, so I went to the main screen and only found this one session. somehow I thought by deleting it, I might delete the wrong savegame and be able to get to my actual state back. Of course that was very silly. Now I'm completely on ground zero. Also all my accomplishments/bonuses on Uplay have vanished!

Any suggestions?

09-15-2012, 08:25 AM
Well i'm not sure why it had quit, but yeah you probably shouldn't have deleted the savegame. I'm not sure if you can get that back or anything, but you mentioned it sort of "reverting" to an old position which is a common problem with AC2 and the cloud sync.

You can try doing as suggested in this thread (http://forums.ubi.com/showthread.php/714064-Stupid-Uplay-save-is-not-loading-my-latest-save!-Lost-hours-of-progress!?p=8587364&viewfull=1#post8587364) to prevent further instances where your save game will "jump back in time", but you might still have to start again since you deleted the savegame.

09-15-2012, 12:56 PM
Check this site out:


it'll get you back to the story point you were at, minus any collectibles you had done. Neither can you change the name of the profile. But it''s a start.

09-15-2012, 07:59 PM
Thank you for you helpful responses!

I do have a question, however: In the Ubisoft Game Launcher Folder is a folder called "Savegames". There are some files in it called "1.SAVE" and "1.SAVE.METADATA" and "2.SAVE" "2.SAVE.METADATA" etc. I have 4 of these sets. Aren't these my actual savefiles and why wouldn't it be possible to revert to one of them?

THANKS again!

09-15-2012, 08:28 PM
Yes those are your saved games. I really haven't spent much time messing with them myself as i've never had any real issues that required me to ever really touch them or even look at them to be honest but i guess it should be possible? Sorry i cannot really help much with that part :).

09-15-2012, 11:50 PM

C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\savegames\'REALLY LONG NUMBER'

The should be the same number of folders as you have recent Ubisoft games (i.e. all the ones that use the Launcher)

Out of the four you have the one call '4' = AC2 savegames.

40 = ACR

09-17-2012, 07:12 PM
YES, I found 4 saved games in there and I was actually able to recover my game, even though it was only the old one, which set me back many hours. I tried using one of the download savemgames from the site you gave me, but even though it gets me story-wise where I left off, all the other time-consuming stuff like money, feathers, glyphs, tombs is not there.

This taught me quite a lesson though, and I will never again use the cloud saving. Instead, I found that you can save multiple savegames by always copying your save.1 file from the savegame folder to your own custom folder (upon exiting the game), which gives you the ability to go back to a previous state (like is normal in most other games I know). Of course I need to copy my custom saves back to the original folder in case I want to do that So I can try out different versions of a given situation.

Thanks again for your help!

09-18-2012, 11:33 AM
Yeah, I did say that they would be minus any collectibles you had done, but I didn't know how important they were to you.

I've been manually backing up my saves for a while now. It's also the only way you can replay specific memories if you want.

You're welcome.

09-20-2012, 11:38 PM
This is what I'm wondering about myself. I lost 10 days worth of gameplay. My old savegames are still there in that savegame folder, but for some reason the game only sees 1 file as the correct one, the wrong "old" one that is.
Can someone explain to me how I can get the game to load one of the "good" savegames? Renaming one to 1.save doesn't seem to work.

09-21-2012, 12:31 AM
See above for restoring story progress ONLY.

Don't bother renaming - doesn't work. BACK UP FIRST then, using trial and error, delete each numbered set in turn and see what you get. Leave the 1.save set in place, I think that set holds info in relation to achievements, Uplay, etc.

Let me know how you go. It happened to me once, and I did manage to restore an earlier version. So keep hoping!