PDA

View Full Version : Post-Open-Beta Game FPS issue.



BoromiRofGeo
09-14-2012, 03:25 AM
havent encountered anything close to this while in closed beta/previous version of the game.
i understand there have been quite the changes to UI and game engine overall.
no matter half screen, full window or full-screen (alt_enter) after ~1hr game fps drops drastically.
probably not really an issue for others, but i've played lots of first person shooter games and have really keen eyes for frame drops, which, usually annoys me.
i can confirm nothing like this was present in previous version, as well as nothing is on behalf of my pc/spec. evertyhing stayed the same/ everything was/is running well/no viruses etc.
ps. tried turning on/off v-sync. didnt really help.

Devwarr
09-14-2012, 04:02 AM
Just be glad you got to play the game ;) Im jealous.

Le.Rancord
09-14-2012, 07:28 AM
My friend had the problem as well first, then reinstalled and cleared every file from the game and now working fine.

sinister32
09-14-2012, 07:39 AM
Reinstall is not possible, because you can't log in to your Uplay account to download the game, what exactly did your friend do?

Chompman
09-14-2012, 07:46 AM
If you check here:

http://forums.ubi.com/showthread.php/713977-problem-z-logowaniem

you can find the download link, use google chrome or a translator page to help find the link.

Otherwise simply don't delete the installer if it's the current version.

I am not sure if you will be update as the game is down but it won't hurt to try.