View Full Version : Assassin's Creed II Not Working

08-31-2012, 04:54 PM
I am really peed off with this game, I bought it only about 2 weeks ago, probably less on from the second day my save game keeps reverting back to an earlier mission, sometimes it does save properly only to revert back to the start later on, this is really annoying me, I've emailed customer support and even after a week I've only had an automated reply which didn't help at all. My game still says I've played the same ammount of time that I have acutally played (around 22hours) but when I click to play I am only on about the 4th mission, which I've completed about 6 times now, I keep playing the game over and over hoping it will save properly but it doesn't. Can anyone just give me a straight answer to what is causing this and how I can fix it because I really want to play this game fully but at the moment it is annoying me so much I might just stick it in a dark corner and never play it again!

08-31-2012, 07:17 PM
This is a strange bug/glitch you have there. I found this thread about Cloud saves causing problem: http://forums.ubi.com/showthread.php/691906-AC-II-not-saving-the-game-Forums

08-31-2012, 08:23 PM
It's most likely a problem with cloud sync, lots of people have this problem with AC2. You can disable it in the Uplay settings.

08-31-2012, 08:29 PM
OK. I had taken a long break from playing AC and today that I tried to play again I noticed there was a new launcher. Wow shinny! Not!
Anyway, SixKeys is absolutely right. I tested it and it was this bloody Cloud issue.

09-02-2012, 01:10 PM
So how do I disable the Cloud save? And if I do will it effect anything else in the game?

09-02-2012, 01:15 PM
Found how to turn it off, time to test wether it works. Thanks for the replies everyone, I've tried everywhere including the customer support which was absolutely uselss

09-02-2012, 01:17 PM
Let us know if everything worked alright after that.

09-02-2012, 06:16 PM
Thanks everyone, game works now and save properly thanks for everyones help!