PDA

View Full Version : ACRMP stops working



andreja110s
08-31-2012, 12:27 AM
Hi guys!

I had some problems with ACBMP not working, and I hoped it was going to be different with Revelations. I finished the introductory sessions with no problem, but when the game started to look for program sessions for the first time the game just stopped working! The picture on the screen froze but the music was going on. So I closed the game and tried to play in multiplayer but the same problem happened again- twice! I was able to customize the personas with no problem tough. And the thing is ACBMP sometimes stopped working too, so maybe the two things are connected. I am thinking of uninstalling the game and download it from Uplay but I donīt think it will work... Any suggestion?

Ferrith
08-31-2012, 08:38 PM
Any messages on screen to point to what the problem might be? If not, then go to Control Panel -> Administrative Tools -> Event Viewer and check there. Probably under Applications.
You need to have an idea of what is wrong before you uninstall the game. It might be a hardware problem, after all.

andreja110s
09-01-2012, 07:30 PM
Well actually first the screen freezes for a few seconds, then the desktop appears and at the end the screen is black with the message The connection with the Ubisoft server has been lost. And this happens every time(???). I tried with wire and wireless connection but the same thing happens.

Ferrith
09-01-2012, 08:02 PM
Update both the game and the launcher. Check also the Event Viewer as I suggested above.

andreja110s
09-05-2012, 06:57 PM
Is it possible it doesnīt work because I installed patch 1.2 first instead of patch 1.1?

Ferrith
09-06-2012, 04:29 AM
I don't think so. The launcher updates your game automatically, so the chances "it" made a mistake are slim to none.
Since you have the same problem with both games, perhaps it is a hardware and/or internet connection issue. Check the technical help and advice forum. See if someone is familar with this kind of problem.

andreja110s
09-06-2012, 02:03 PM
I have uninstalled the game and installed it again without patches and I played a few sessions and there was nothing wrong, so it was the patches.

Ferrith
09-06-2012, 03:25 PM
That's weird. I have a patched game and last time I checked MP worked all right.

andreja110s
09-06-2012, 04:30 PM
First I installed the game with the CD and before playing I installed the patches too. The multiplayer didnīt work( except for the introductory session), so I uninstalled the game and installed it again by downloading it from UPlay and I didnīt install any patch. The game was working so I installed the patch trough Ubisoft launcher and I donīt know why it downloaded the patch 1.2 first. Then I played the multiplayer and it didnīt work -_-. So I installed the game with the CD without any patch and then the MP worked. Strange.
Well some players had problems with the game because they didnīt install the patches in order they were released( 1.1, 1.2, 1.3). Take a look at this thread: http://forums.ubi.com/showthread.php/657716-Problems-with-Downloading-and-Installing-ACR-PC-Patch-1-02/page2?highlight=acrsp
So I think this is the problem.

Ferrith
09-06-2012, 10:44 PM
I see they are talking about the manual installation of the patches. I usually let the launcher do it, unless there is a very specific glitch/bug to avoid.
All in all, glad you solve your problem. Enjoy your game. :)

Black_Widow9
09-07-2012, 10:29 PM
Is it possible it doesnīt work because I installed patch 1.2 first instead of patch 1.1?
Hello,
Sometimes patches are region specific. To be up to date you need to have Patch 1.03. Please try the following.

Please try the following steps-

Uninstall the game
Reinstall and allow the game to auto-update

Please make sure you install the game to the default location given during install to avoid any mix up with the Patches.

If you are still having issues, please contact Ubisoft Support through the links in my signature.
Thanks ;)