View Full Version : AC2 Problem - My game returns backwards to an older save.

08-25-2012, 04:56 PM
Hi there!

I've got an issue with my PC version of Assassin's Creed II. When I load the game, my latest saved file seems to be "A Caged Bird" mission (direct translation from Spanish, I don't know if the name in English is the same). I played this part of the game days ago - I'm at Santa Maria Novella catacombs right now. I don't know what happens - I tried to uninstall the game and intalled it again, that seemed to work for a moment, but when I loaded game again, the same problem appeared. I don't know what to do, could somebody please help me?

08-25-2012, 11:51 PM
Hello and welcome to the Forums,
I would try this solution first - http://ubisoft.custhelp.com/app/answers/detail/a_id/13335/p/88%2C2108/session/L3RpbWUvMTM0NTkzNDkyMi9zaWQvSEx5am5DNGw%3D

If it does not work please make sure you contact Ubisoft Support and create a ticket with the details of your issue.

08-26-2012, 04:41 PM
Just curious: since this is clearly a well-known problem at Ubisoft, is a solution actually being worked on? So many people are having the same problem with AC2 recently and keep getting the same advice (disable cloud sync). Is Ubisoft planning on fixing this problem so that disabling the cloud will no longer be necessary? AC2 is supposed to be Uplay-compatible, this seems to be a recent problem and we haven't been given a good explanation for it.

08-27-2012, 12:11 AM
We have alerted the team but it really helps if you guys create tickets with Support so they know how severe it is and have all of the details. As soon as we have more information, we will let you know.

08-27-2012, 07:22 AM
It is severe, aprox 100% of playerbase is affected. BTW I made a support ticket more than a month ago and got a promise to pass this to team. 2 patches since then the problems is still ignored. Silly.

08-29-2012, 02:45 AM
Yeaup, just happend to me after i thought i fixed it.. lost 2 hours of play with this one..

09-02-2012, 12:06 PM
I am not going to write a ticket for this stuff and waste my time. Are you kidding me.

Back when they introduced a new sound for the SB in ACR and did not bother to tell people they had done this they let me uninstall and reinstall the game till i was silly thinking it was my computer which was switching addresses of files when all along it was their game that was at fault since this was intended behavior. Yet support told me to just reinstall ect. Their right hand did not know what the left was doing.

I will vote with my wallet and not bother with UBI and this just proves my point. They cant be trusted with my INFO let alone credit card numbers..............

09-03-2012, 04:37 PM
Hello again! Thanks all of you for reply my answer!

I was trying to solve that problem before I read the answers and I could play my game. If I open the Uplay and start the game, I have the "A Caged bird" mission again. If I close the Uplay, and I open it again I have the same problem¡, but if I don't close Uplay and I click in "play" for twice, my latest saved file appears!

I was playing the game in this way, because I don't want to delete any file for if my game don't works. I hope this comment be helpfull for someone :D

PD: sorry for my English >o<