View Full Version : Problem with quest Spotted stuck on rabbidizing

08-18-2012, 12:00 AM
Its the quest with face accessory. I've tried the deleting cache and different browsers/PCs. Mainly was playing on chrome but tried in IE and Firefox and uninstalled and reinstalled flash.
I've tried selecting several different face accessories and I have tried the randomize options for the rabbid but it still gets stuck on Rabbidizing after I try to save.

08-29-2012, 07:30 PM
Hello, we are aware of this problem and we are working on getting that fixed. In some cases the problem may be caused by different things. You can try these steps, it may fix the problem for you:

- Clear your browser's cache and cookies daily
- Make sure that Adobe Flash Player and Java are up to date.
- Try playing with a different browser as some browsers are incompatible with the game. We recommend Google Chrome and Firefox. If you already use one of those, try the other. Depending on your computer, one or the other may be better.

If you continue to have trouble with the Dress-Up, contact our tech support! They can help you out.

Please contact our customer support http://ubisoft.custhelp.com/app/answers/list/p/2070,2454 by clicking "Ask a question" to get a solution on your account specifically. Make sure you are logged in the right Facebook or Uplay account and that you choose "Rabbids Invasion" in the scroll down menu before you send.

09-12-2012, 06:02 AM
It just fixed itself on its own after several days.

09-12-2012, 07:23 PM
Great, I'm glad to hear it's working now. :)

01-18-2013, 06:07 PM
You lucky dog, it hasn't fixed itself for me in over a week.

02-12-2013, 11:22 AM
You lucky dog, it hasn't fixed itself for me in over a week.

Same here.. da-mn bugs :-D but we`re all loving them xD bwaaaaah!