View Full Version : Problems with thieves

08-09-2012, 07:23 PM
I am trying to get the thieves to lure away the guards. I have had problems before and never seem to resolve it. I hire them, then highlight the guards, then press B to enable them to distract the guards. Nothing happens! Only I go around like a monkey bouncing from place to place whiilst pressing all the buttons and triggers I can to get them to work! So how do I get the mercenaries or the thieves to go and fight or lure away the guards? It seems there a few problems with this game that can;t or won't get resolved. I have Win7 64bit. Please any info would be grateful ASAP.

08-09-2012, 07:28 PM
Maybe try the keyboard key for the Head button?

08-09-2012, 07:41 PM
Thanks will try it

08-09-2012, 08:52 PM
GGGGGGGRRRRRRRRRRRRRRR!!!!!!!!!!!!!!!!!! No dam good. Nothing is working. I think I have to re-load the software as something has happened. Well its a possibilty anyway. Unless someone has an idea on how I can stop the problem and my frustrations. If I have to re-load how can I save what I have already achieved? The re-load it when I put it back onto the comp?

08-10-2012, 12:08 AM
Which game are you playing? In AC2 the default key for luring is E, if I recall correctly. In Revelations it's Shift. I've had some problems sending out thieves in Revelations sometimes, not sure what causes it. Maybe you're not far enough in the story to be allowed to use thieves yet? Have you tried ditching the already hired group and hiring another?

08-10-2012, 01:29 AM
Make sure you're locked, not just highlighted. It doesn't always take otherwise.

08-10-2012, 09:43 AM
Thanks guys for your help. I shall do both to ensure it works before I delete.

08-10-2012, 10:01 AM
!!*****$!*&()^%$" That masked my exasperation's! Nothing is working. So where are the saved files so as I can reload this game. I think its the only way to deal with it as I have tried everything you have offered.

08-10-2012, 11:21 AM
One final thing, make sure that the relevant button label on the HUD has changed to Fight, Distract or Lure Away, depending on who you're using. It is possible to go out of range.

Moving on, if that doesn't work here's how to sort your save files. If you've got the cloud saving enabled, then the game should automatically put a copy of your save files back when you reinstall and login to the launcher, however, I don't trust it not to jump back to where I was three saves ago, which it has done to me more than once. So:

C:\Program Files\Ubisoft\Ubisoft Game Launcher\savegames\0885e9fc-143e-4ac7-ba98-b609c4db7927

is where you should find your save files. Make sure the game is fully updated first, as they recently moved the location to the above. Backup the entire folder named '4'. When you've reinstalled, disable the cloud saving, then put a copy of 4 where you found it, replacing any that might still be there.

Hope this works.

EDIT: I should also add that as this thread is on the console part of the forum, it'll probably get moved to the PC segment, so keep your eyes open.

08-10-2012, 11:53 AM
Thanks for the details and info. I have to reload now so as I can restart the game. Will follow your instructions. Thanks

08-10-2012, 12:15 PM
EDIT: I should also add that as this thread is on the console part of the forum, it'll probably get moved to the PC segment, so keep your eyes open.

Indeed :)