View Full Version : Uplay action doesn't unlock

08-07-2012, 10:10 AM
I have a problem with the action Nice burn in Rabbids Invasion. I had 7 friends and I set their rabbids on fire. I have tried to clean my browser cookies and cache but the action is still uncompleted. What I have to do?
Thank you.

08-08-2012, 10:22 AM
Hi, I've moved your thread to Rabbids Invasion forum.

08-08-2012, 01:49 PM
Sorry for that. Can anyone help me?

08-10-2012, 10:04 AM
I have the same problem :( . I went to more then 7 neighbors and burned their rabbits, but the task is still uncompleted. I don't know what i'm doing wrong.

08-29-2012, 07:32 PM
Hey guys -

Those of you that are having an issue with your Uplay Actoins / Rewards should contact our tech support. They can add it in for you manually.

Please contact our customer support http://ubisoft.custhelp.com/app/answers/list/p/2070,2454 by clicking "Ask a question" to get a solution on your account specifically. Make sure you are logged in the right Facebook or Uplay account and that you choose "Rabbids Invasion" in the scroll down menu before you send

01-09-2013, 10:10 PM
Whenever I click "Ask a question" it wants me to log in again, then when I log in using the facebook connect button, it just sends me to an error page.

01-10-2013, 03:34 PM
Hi Shadotterdan, have you tried clearing cache and cookies?


01-30-2013, 06:53 PM
I'm also having issues with this action and also with the A...Load of Cans.
Neither of those are unlocking for me even after clearing the brower cache, going also for a different browers and even doind the tasks more than one.
Anyone could assist?