PDA

View Full Version : Campaign: Trial of Fire - 'Your opponent is playing the Celebration event.'



shop4DB52332B
07-26-2012, 06:46 PM
After starting the duel
clicking away:
- 'Each player brings 5 event cars to a standard duel.'
- 'at the start of the duel, all of the event cards are shuffled together and two are drawn onto the battleground.'
- 'On your turn, you have the option of playing one or both event cards.'
- 'Tip: Be careful with events, because some cost resources to play, and some have effects that can benefit your opponent.'
the computer finishes it's move without doing anything,..
I than place my first 'Wretched Ghoul' on the battlefield and select my second 'Wretched Ghoul',..
problem is, than a new message appears:
'Your opponent is playing the Celebration event.
Tip: Right click on Celebrations to take a closer look at its cost and conditions'
and there is no way to get rid of it. :(

Unknownpony
07-26-2012, 07:06 PM
Yep.... it's ****ed =/. Why didn't you give option to turn off thsoe stupid tips i mean geee..... really....like I wouldn't play this game for few weeks already.....I need tips >_>
I know it's for new players but it's pain in the *** for old. Just simple option at the beggining "Would youw ant to got tips ? Yes No"..... I think it's not so hard to do such thing =P

Elementalist.
07-26-2012, 07:06 PM
Same here..

Lepan88
07-26-2012, 07:08 PM
yes but normally duels dosn't working too :/

DaveJame
07-26-2012, 08:12 PM
Same experience by me ahd to force close the game

Tried Second Time. Same result. Nothing happened until I have played a Card... the the problematic sign appeared

Ch3rryAC
07-26-2012, 09:14 PM
Same.
http://i.imgur.com/2CmhZ.jpg

Unknownpony
07-26-2012, 11:21 PM
I'm kind disspointing with that patch.
Hero menu is worst then before (noone complain about it so why you cahnge it in the first palce)
So menu bugs that weren't there before >_> 6 misison and already you can't play more =P
I hope you will fix those annoying bug soon =)

Yazmiel
07-27-2012, 02:24 AM
That mission happens to be the last tutorial mission so the loss is a small one (6000gold and 1000xp).

However, for those impatient ones that don't want to wait for a patch (even though i expect it really fast), one of the possible workarounds would be deleting the starting trigger for that particular box from your tutorials.xml (located inside game folder - can be opened even with notepad).

In tutorials.xml find this section( near the bottom of the file):

<Tutorial Name="C1M0E6_Step5">
<!-- Enemy - play gold pile -->
<StartTrigger Type="Command" Value="3"/> <!-- Enemy - play celebrations event card -->
<Helpers>
<Helper Type="Dialog" PosX="0.5" PosY="0.5" Text="C1M0E6" StartID="4" /> <!-- Your opponent is playing the Celebrations event. Tip : Right click on the card for a closer look at its cost and effects. -->
</Helpers>
<StopTrigger Type="OnTutorialDialogAck"/>
</Tutorial>

and simply remove the third row <StartTrigger Type="Command" Value="3"/> - you can return it after you complete the tutorial if desired, game client restart is required for effect to take place.

NOTE: if one is inexperienced with any file editing, my advice is not to tinker too much and just wait for a patch. Backup the files if you are uncertain.

shop4DB52332B
07-27-2012, 04:13 PM
not fixed in 1.1.10.42

shop4DB52332B
07-28-2012, 07:18 AM
hurray! I was able to play through the campaigns wit version 1.1.11.43 :)

avivularia
07-29-2012, 08:33 AM
Fixed.