View Full Version : AC:R 1.03 patch error. Incorrect Source File.

07-17-2012, 04:33 PM
I uninstalled and reinstalled all my AC games on my 2nd harddrive because I was running out of space primairly. I've done this before with other games, and they still run fine. All the games install and patch fine until it hits AC:R's 1.03 patch. It gets maybe 1/8th into the installation then comes up with an error message that reads: "Error while patching file ACRSP.exe. Incorrect File Source. An error occured during updating ACRSP.exe."

I figured it was a corrupted file, so I uninstalled and reinstalled again. Still the same. I uninstall and reinstall on my primary harddrive, still the same. It doesn't matter if I let autoupdate do it or I use a seperately downloaded patch, I ALWAYS get the same error. The game itself still runs like nothing is wrong and if it wasn't for the fact I can't play Lost Archive without 1.03, I wouldn't care.

Help please.

07-18-2012, 09:27 AM
Do u use 1.02 patch downloaded earlier? There are 2 1.02 patches (thank Ubi for that). And 1.03 only installs over a more recent one. Automatic updater should download correct file.