View Full Version : AC II not saving the game

07-17-2012, 12:55 PM
Yeah well yesterday i decided to play AC II (haven't played in a long time).
So i started a new game and I finished sequence 1. But when i close the game and start playing it haven't saved the game? I have to start from that same "deliver a message" mission again and again..
Is this because i have 'Enable cloud save synchronization for supported games' on?

EDIT: Unticked that cloud save and now it's working.

07-18-2012, 12:40 AM
I'm glad it's working for you now. If you have issues again please check this Topic-

07-19-2012, 10:17 PM

Never played any of the AC series before, but I picked up a PC game pack when it was on steam's summer sale.

Spent LITERALLY hours exploring, upgrading, completing quests... Logged off for the night... Came back next day, & all that work was gone... Chalked it up to my own error the first time, and possibly not understanding the difference between SYNCHING the game as a save & synching my views from the high vantage points... Restarted from the only save that loaded and tried again... Again, hours of time and effort spent completing quests that I had already finished... Fully upgraded Uncle Mario's Villa and was to the point where I was about to take a boat with Leonardo from "the mountains" to Venice..... Figured it was a good place to exit for the night after at least 8 hours of continuous playtime... Logged in today, and found all that work gone from my save and Im back in freakin Florence with only 2 sequences completed.

Is all my progress lost, or is this a temporary issue related to problems connecting to UBI's authentication servers?

Am I expected to complete the game in one marathon week-long uninterrupted session?

Did a search online and found many people also complaining of the same issue, but no real answer from the company as to how to correct the problem...

My future interest in any and all UBISOFT titles hangs in the balance of finding a solution, as I am a firm believer in the old baseball-related phrase - "3 strikes and you're out"!

:mad: (very)

07-19-2012, 10:58 PM
I've also got the same issue. The cloud somehow messed up my progress, and I'm back about 2 hours of gameplay. I had actually taken a local backup after finishing up my session, but I didn't realise that it didn't help me because when I exit the game, Uplay syncs the save progress, i.e. copies the old data over my new local data. I fiddled around with the save files for a while (deleting certain saves, renaming saves with the biggest size so that they're used, etc.), but had to finally accept I won't be getting back my progress. Just as a test, I tried playing a little bit from the old save I had, quit the game, and restarted. Guess what, I was again back to square one, the stuff I'd done just a few minutes ago was already gone :D The cloud sync is completely messed up. What I did then was, I restarted Uplay but waited several minutes before pressing play. That way I actually did get to the section where I had advanced a bit from the old save. So it seems to be pretty random as to which save is loaded up. Are you feeling lucky, lol?

By the way, does anyone know how the save files are used? That is, I think the files named 1.* and 2.* are used first. But then there are also files 3.*, 4.*, etc... and every time I start up the game and exit, in the end there's a new set of save files like that (for example 5.*). What are the rest of the saves used for? I couldn't get them to work, for example by renaming 5 to 1.

Well, I'm not even angry anymore - it's good to know that Ubisoft is a developer that cannot be relied upon, so I won't make the mistake of buying their products again. I do however have a question for the admins: now that there are several people reporting these save game issues, and you have some background information as to when and how this issue comes up, ARE YOU GOING TO INVESTIGATE IT? Or forward it to the technical support, whatever, but do something?? Or is everything working as intended according to Ubisoft?

07-19-2012, 11:14 PM
I am having the same issue as the creator of the post. my save file for 10+ hours of game play from the 18/07/12 was not saved or I am unable to access it. The creator of the thread stated that he/she had retrieved the file but gave no explanation as to how. I would like a response to this issue so that I may resume my game from the correct point and not have to slog through 10 hours of game that i have just done.


07-19-2012, 11:27 PM
A little more info here:

I just dug around my HD and found the save games folder in the UBISOFT directory... Just like the previous poster mentioned, It seems that I have NOT ONE saved game from my over 8 hours of playtime on 7-18-2012...Over 8 hours of my life wasted? There are saves there from 7-17 & today (7-19) but all the work I completed yesterday was never saved??? Really? I have turned off the setting to synch with the master server(s) and will (I guess) give it a try again, but, my patience has just about reached its end.

09-02-2012, 01:12 PM
Thankfully someone sent me to the thread, I've played for 22hours and most of that is redoing the game over and over because it restarts my save file to when you have to do jobs for you family right at the start!