View Full Version : $50, game unplayable

07-11-2012, 01:18 AM
1) Spend $50
2) Launch game, screen goes blank with "Mode Not Supported"
3) Adjust resolution, input, video settings, .cfg file, attempt window mode
4) Realize half these things aren't even supported by this terrible quality release
5) Look online to find out the next patch doesn't solve my issue.
6) The next, next patch might fix it but is approximately 10 days out

Good job, thieves.

07-11-2012, 01:20 AM
Ubisoft insults PC-Gamers as pirates.
For me, Ubisoft are the real pirates, charging 55 for an unplayable game, WTF?!

07-11-2012, 01:43 AM
i agree

07-11-2012, 02:37 AM
I'm kind of giving up on this game. It really isn't the normal genre I play anyway. I prefer fps to tps, and run and gun to tactical. I was going to give this game a shot but f it. Just bought NFS the Run for 9 bucks on Amazon, gonna play that game instead for a while, switching back and forth from that and Max Payne 3. Then, I'll buy Darksiders 2 and a bunch of other games starting next month.

07-11-2012, 02:37 AM
Oh yea, is there any way to get a refund if you bought a retail copy from Gamestop?

07-11-2012, 08:40 AM
Ubisoft insults PC-Gamers as pirates.
For me, Ubisoft are the real pirates, charging 55€ for an unplayable game, WTF?!


07-11-2012, 05:13 PM
Finally i was able to play singleplayer so far, but in multi only stuck in lobby !
Dont wanna give the bucks to play it allone ?!


07-13-2012, 05:12 PM
I have the same problem with ghost recon when staring the game it immediately crashes. No sound, blank screen, nothing. If i start up task manager it says that the program is not responding.
This still happens even after 1.3 patch update. All my drivers all up to date also. I tried different monitors also with still no luck. I tried support by they just say "This problem is currently under investigation by the development team" Then they give me an email that says that since there is no response from me, it is" solved", WTF Ubisoft?

Display Devices
Card name: ATI Radeon HD 5700 Series
Manufacturer: Advanced Micro Devices, Inc.
Chip type: AMD Radeon Graphics Processor (0x68B8)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_68B8&SUBSYS_200A1787&REV_00
Display Memory: 752 MB
Dedicated Memory: 1010 MB
Shared Memory: 3837 MB
Current Mode: 1280 x 720 (32 bit) (59Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: 4600
Monitor Id: PTS1218
Native Mode: 1366 x 768(p) (57.748Hz)
Output Type: HDMI
Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,at icfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64 .dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a. cap,atitmm64.dll
Driver File Version: 8.17.0010.1132 (English)
Driver Version: 8.980.0.0
DDI Version: 11
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 6/11/2012 13:23:12, 1090560 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71EE2-2BF8-11CF-5B70-0000BEC2C535}
Vendor ID: 0x1002
Device ID: 0x68B8
SubSys ID: 0x200A1787
Revision ID: 0x0000
Driver Strong Name: oem12.inf:ATI.Mfg.NTamd64.6.1:ati2mtag_Evergreen:8 .980.0.0:pci\ven_1002&dev_68b8
Rank Of Driver: 00E62001
Video Accel: ModeMPEG2_A ModeMPEG2_C

08-22-2012, 05:47 PM
After reinstalling the game through steam and updating to the latest 1.4 patch and updating all of my motherboard, windows, flash and java files, I still get the crashing of the game when I start it? What is happening to ubisoft? All my other games work including Battlefield 3, Modern Warefare 3, Black ops all work fine on my machine. 7+ weeks and I still can not get the game to show 1 Pixel. All I get is a blank screen and the program crashes.

09-16-2013, 02:24 AM
This game is just a big piece of crap !!!

Useless to wait after any patch after more than one year after the bug's report on beta version. DEv like to take us for big fish. Trash price of 2012

09-16-2013, 06:08 AM
Same problem with blacklist. http://forums.ubi.com/showthread.php/795166-Unable-to-launch-game-after-update?p=9281232#post9281232