PDA

View Full Version : 1.21 seems to be not working for me



Blood_Claw
01-20-2004, 02:44 AM
Hi there,

yesterday I installed IL2:FB fresh (in the origninal folder just wihtout "Programe").
After that i downloaded the big 118 MB 1.21 patch and run the winzip selfextractor and also it confirmed succesful operation in the specificed folder the patch doesnt seem to work, cause when i start it still displays v1.0 and I miss the new planes.

Any suggestion what might be/I doing wrong?
Thx for your help
Blood_Claw

PS: I searched the forums but couldnt find a solution

Blood_Claw
01-20-2004, 02:44 AM
Hi there,

yesterday I installed IL2:FB fresh (in the origninal folder just wihtout "Programe").
After that i downloaded the big 118 MB 1.21 patch and run the winzip selfextractor and also it confirmed succesful operation in the specificed folder the patch doesnt seem to work, cause when i start it still displays v1.0 and I miss the new planes.

Any suggestion what might be/I doing wrong?
Thx for your help
Blood_Claw

PS: I searched the forums but couldnt find a solution

Gershy
01-20-2004, 03:46 AM
hi. are you sure you replaced all the old files with new ones? I had a problem like this till i noticed that 1.21 had created a new folder in my IL2 directory where it unzipped all the 1.21 files into. If this happened just take them out of there and place them in the main folder. hope i could help a bit.

Blood_Claw
01-20-2004, 04:25 AM
Hm good point Gershy, thought i checked it but maybe still missed it. Will chech that asap.
Thanks for your help.

F19_Olli72
01-20-2004, 04:42 AM
I had the same problem, and ive had it every patch UBI has released (grrr!) the default location in the install for the patch is C:/program files/Ubi Soft/IL-2 Forgotten Battles, but the correct one should be C:/Program/Ubi Soft/IL-2 Forgotten Battles. I cannot understand why UBI has one default location on the game and another on the patches http://ubbxforums.ubi.com/infopop/emoticons/icon_confused.gif