View Full Version : my level has reset!

04-24-2012, 01:02 PM
hi all, I was at level 13, 4 horses and a foal on the way. I had just bought the guesthouse but when I tried to place it it told me I hadn't unlocked it. then it shut down and when it reopened my game had gone back to the beginning although all the buildings like the roundyard etc were still there and all my horses excpet my first were still there. my first has reverted ot a foal but I can not interact with it and being back now at level 2 I can't use many of the things I had. I really don't want to start again, has anyone else had this problem happen and maybe has a solution. I cleared my cache and rebooted but still the same. I do not know how to do a screenshot sorry and am not sure about how to put my facebook id. any help appreciated

04-24-2012, 10:04 PM

Thanks for your report. Please contact our Customer Support http://ubisoft.custhelp.com/app/answers/list/p/2070,2463 by "Asking a Question" to get a solution on your account specifically.