View Full Version : Assassins Creed Brotherhood Using Motioninjoy

03-16-2012, 02:29 AM
hey guys i currently don't own a Xbox 360 controller and obviously a 360 but i do have a ps3 and using Motion In Joy to emulate the ps3.. however i have a small problem... i tried playing Assassins Creed Brotherhood using motioninjoy to emulate the ps3 controller, it works but the problems are:

1. the game detects the Motioninjoy in the Drop down when choosing which controller to use but the ****ons doesn't seem to appear on screen. They are however functioning properly and responds smoothly but they aren't visible in the options even in game. ****ons of Square, Triangle, X and Circle are the the only ****ons that appear as White Circles in screen, they are really responsive... i restarted the game, pc as well as the emulator but i keep getting the same results...

2. ok so the controller works fine even if you're playing it blind but there's another problem... hat switches/d-pads up down left and right seem to be locked pressed. whenever i wanted to switch weapons from the Inventory it immediately switches back to the Up D-pad or Hat switches, however if i pressed the Left/Right/Down Hat Switch it switches weapon. if i chose a weapon that's not on the Quick Slot it will change and will be selectable using only the Hat switches/Quick Slots :( i tried re assigning the hat switches since all FOUR of them only say "HAT SWITCH" in the option not displaying the ****on specifically, when i reassigned them the ****ons got messed up, up went down and left went right or sometimes the other way around :(

3. other than the two i still continued playing the game by roaming around a little, testing the controller if it smoothly works, until i encountered a brand new problem... in a while ezio will suddenly move a bit forward and and starts looking up a little, i don't know what's wrong but pausing the game or heading to the map seems to stop it but it still randomly occurs. again heading out to the option doesn't seem to fix it...

ok so those are the problems that occur when using the motion in joy, i tried consulting on their forums but unfortunately no one replies, and it was 3 days ago :( i hope i can get a nice help from you guys..

thanks :D