View Full Version : Multiplayer issue

02-22-2012, 05:09 PM
I already posted this in bugs and issues thread, but I realised it isnt the right place to put it in.

When I first got my trial version, I enjoyed the game for about half a day. Then my screen went black, and it told me that servers weren't available. I figured it was my internet connection, which at the time was lost. After it went back up, I couldnt play anymore. It just couldnt find any games for me, I tried Play Now and Create Match or something, and it wouldnt find any games nor anyone would join to my game. Yesterday, I bought my Uplay passport, and tried again. It didnt work. I made a new account, with a new PS3 account, and it worked for about 30 minutes. Then without any internet issues, I got disconnected, and couldnt log on again. Funny thing is, that it happens only after I get some kind of a problem with my internet, either servers are down, or its my internet.I tried to do everything it said in the help thread, like turn off my modem, console, retry. I don't have a router, so I couldnt possibly fix my port problem (is there a way without router??)

My NAT type is 2

None fixes that I found worked. I use wireless internet connection

02-22-2012, 10:00 PM
I also use PS3 console if that matters, and yes it is a bump.