View Full Version : Trouble installing ACR and the Ubisoft Game Loader.

02-15-2012, 02:56 AM
I know others have had similar problems, but so far nothing I've tried has worked. :confused:
After I install ACR, I get this message, "Ubisoft Game Launcher error: Error Code 2".
I downloaded the Ubisoft game launcher installer as was told on other threads, but after clicking "Install", it does nothing.

I was so excited to get the game as a birthday gift, but now I'm feeling hopeless over it! :(

02-15-2012, 10:00 AM
try uninstalling and reinstalling the game launcher

02-15-2012, 08:41 PM
I don't think it ever installed...
I try to install it, but it starts up then just "disappears".

02-16-2012, 11:37 AM
To resolve this issue, you will need to manually install or reinstall the GameLauncher software, which handles the online authentication in the game. Please note that this software MUST be installed to play the game, and cannot be uninstalled or disabled.

1. First, you will need to uninstall the "Ubisoft Game Launcher" software from the 'Add/Remove Programs' (Windows XP) / 'Installed Programs' (Windows Vista and 7) icon in your computer's control panel. It's possible that the "Ubisoft Game Launcher" software will not be listed if you have already uninstalled it, or the game. If so, you can skip this step.

2. After uninstalling the software, you will need to manually delete any leftover files in the C:\Program Files\Ubisoft\Ubisoft Game Launcher (32-bit versions of Windows) or C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher (64-bit versions of Windows). Please do not skip this step, it is very important. If this folder does not exist, please go to the next step.

3. Reinstall the GameLauncher software from: http://static3.cdn.ubi.com/orbit/launcher_installer/UbisoftGameLauncherInstaller.exe

02-16-2012, 09:04 PM
The installer pops up, I click "Next", "I accept", and "Install", but it suddenly closes out. I even tried it on my other computer.
(This computer being Windows 7 and the other being Windows XP )

02-18-2012, 06:15 PM
If you have tried the above steps then please contact technical support.