PDA

View Full Version : Some questions - just got back to IL2 after 4 years!



Lberaldo
02-09-2012, 04:54 PM
Hello people!

I played IL2 a long time ago, and now Im returning to this great game! So, as a more-or-less newbie, Ive got some quick questions:

1) Which version is better? STEAM or GOG? Ive lost my disk version... :(

2) Should I patch this game all the way up to 4.11, or stick with 4.09m or 4.10m? Ive heard that theres some game crashes with the latter versions, and I play mostly OFFLINE.

3) Is ILstab compatible with those versions listed above?

4) Do I need to download another version of DGEN, or should I stick with the default one shipped with the game?

Tks!

AndyJWest
02-09-2012, 06:04 PM
Hi. Welcome back.

Regarding patching to 4.11 - I'd say this is an absolute must. The revised AI makes offline a whole new experience. (In my case, being outsmarted by a computer, mostly) The problem with crashes has mostly been sorted out by the beta hotfix: http://forum.1cpublishing.eu/showthread.php?t=29039. For online, you'll have to see what the server is using - many of us have multiple installs with different versions.