View Full Version : Problem with install

02-06-2012, 11:44 AM
I was install, but i had problems so i delete all AS folders and when I want to install it again it post me this: "The setup has detected that version 1.02.000 of Assassin's creed Revelations is already installed

This setup installs an earlier version of Assassin's Creed Revelations (1.00).

You will have to uninstall the previous version before installing this version."

So i tried to uninstall it but I can't squeeze uninstal ****on.

Sorry for my english.

02-06-2012, 03:01 PM
Hi there,

If youre unable to un install it via the control panel etc, you should contact Ubisoft support, who will be able to tell you all of the files and folders you need to remove.

Support can be contacted via my signature.

02-06-2012, 07:44 PM
You probably have some reminent registry keys left over making your computer think it still has the game installed. You can go into Run > regedit and see if these keys are still there and remove them. Or if your not comfortable editing your registry, get a freeware registry cleaner to see if it can track down the errant keys.

Assassin's Creed Revelations Vista/7 64bit
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Ubisoft\As sassin's Creed Revelations HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\ Windows\CurrentVersion\Uninstall\{33A22B2D-55BA-4508-B767-BF2E9C21A73F}

Assassin's Creed Revelations Vista/7 32bit
HKEY_LOCAL_MACHINE\SOFTWARE\Ubisoft\Assassin's Creed Revelations HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Uninstall\{33A22B2D-55BA-4508-B767-BF2E9C21A73F}

02-06-2012, 07:58 PM
Thank you, I deleted that registry and it's working now!

05-14-2012, 11:25 AM
I have the exact same problem- I want to reinstall the game after in an attempt to uninstall it deleted all files. I get this error message when I click the install button. I have tried cleaning out the whole ubisoft folder in the registry but even that did not work and I still get the error message. Any Ideas?

05-14-2012, 12:40 PM
If you have tried deleting the registry entries listed above, please contact Ubisoft Supoort.

Links are in my signature.

08-06-2012, 10:23 PM
cannot find essential information
configuration error:0*0002
configuration error:0*0003
try re installing to fix this error

06-08-2019, 10:42 PM
hi can you explain all steps how to delete the registry. i have the same problem. Thank you