PDA

View Full Version : Assassins Creed - Cannot continue! Memory Block 4 - Missing characters - Stuck In Lab



JuliaFrances
01-25-2012, 07:34 AM
Good Evening,

I have been playing Assassin's Creed (Animus Bundle Version) and now after completing the assassination of Talal, and returning to Masyaf I have missing main characters. I tried returning to the Animus and am now stuck in the lab. I can hear Lucy and the Nasty Doctor's voices but I cannot see them and I cannnot interact in order to return to Masysaf. I am quite literally locked in the lab and my character is just looking bewildered and scratching his head. I can move him around but that's all.I have tried exiting to windows and then reloading the game, and even rebooting my pc to no avail.

My gameplay: Memory Block 4
Jerusalem - Assassinated Talal

Reported to Bureau Leader
Sent back to Masyaf - Leader in Masyaf missing from game (This is my first sign of trouble)
I went all through the castle grounds, picked up a several flags there.
Back to mile 0 The Leaders Office so to speak
Still No Leader In Castle

I Exited Animus - In the Lab

I hear Lucy and the Nasty Doctor telling me to sit on the Animus but I can't see them anywhere
I checked all the doors, windows, the desk, and the Desmond's bedroom and bathroom. Nothing!
No Interaction Signs to interact with the Animus
I am locked in the lab and cannot continue the game

*Note*

Before all this happenned and the last time that the game automatically took me back to the lab Lucy had repaired a problem with the Animus and was talking to the Doctor. While they were talking I had Desmond walking around the Lab and checking things out as I always do in hopes of finding hidden surprises in the games I play. A new Interaction sign came up when Desmond walked behind the Doctor so I pick-pocked the Doctor's pen and took it.

There doesn't appear to be any problems with the computer itself and other than what I have described to you the game is looking good when it starts up. No problems loading!
I am beginning to think that the AC games go beyond the games themselves and that the developers have purposefully setup players for issues with all the AC games as with AC Brotherhood when it was first loaded.

My PC - Acer 8920G, 640GB Hard Drive , 4GB RAM, Win Vista 64Bit Home Premium - XBOX 360 Wireless Controller for Windows

All drivers up to date.
All programs running in the background are disabled when I am playing games on my pc.

I did contact Ubi Support for Gameplay and sent them my game files, but as always I just got the standard B..S.. response giving me links I already checked out and suggesting I read the manual (which is useless), and I have read it several times before I contacted them.

Unlike when I sent this problem to UBI Support, I cannot include files from the Assassin's Creed saved games folder to this forum.

Thank You For Your Assistance And Have A Good Night!

Sincerely,

Julia