View Full Version : ACR stuck in Offline Mode, ACB won't start.

01-13-2012, 05:05 PM
I bought the AC Complete pack off of Steam. I installed ACR, and I can't get it to stop launching in Offline mode. I've un/re-installed ACR, un/re-installed Ubisoft's damned Game Launcher. I've set both to run in Admin Mode. I've verified the game files. I've tried disabling Windows firewall. I don't have a router, I connect to the net with a cellphone. Nothing I do seems to fix it, and no one else seems to be having the issue. No, the "offline mode" check box is not selected. SP does work, and I can play the campaign.

No other MP games have any sort of connection issues.

Yesterday, I installed ACB, to see if I could use its multiplayer, and the launcher won't even start. I keep getting "There was a problem starting your game. Make sure you have no other games running that use the Ubisoft Game Launcher. If the problem persists, try reinstalling the game."

I verified files, and then it re-installed itself.

Neither product is working, and the forums have been down for almost 2 weeks. This is really aggravating. Some help would be greatly appreciated.

01-19-2012, 03:45 AM
Still having these issues. Anyone know how to fix them?

01-19-2012, 05:03 AM
Have you tried contacting support?

01-26-2012, 11:33 AM
I am also stuck in offline mode, 1.02 didn't help me and I have submitted the ticket to the support, but as of this moment they haven't replied yet.

01-26-2012, 11:44 AM
You already have this thread open about the same issue http://forums.ubi.com/showthread.php/656296-ACR-stuck-in-Offline-Mode-ACB-won-t-start?highlight=offline I take it the issue is still not solved. Please submit a ticket to support.