PDA

View Full Version : Need some help with the water in AEP!!



I16fan
03-28-2004, 05:16 AM
This is strange, i saw on several screenshots that the water is much better in AEP than FB, but on my computer, nothing, absolutely NOTHING has improved.... http://ubbxforums.ubi.com/images/smiley/52.gif the really strange thing is that on one of my friends computers, he gets a LOT better water than me!!

i have all settings in FB on MAXIMUM, i have a GEFORCE4 graphics card.

any help would be very appreciated!!! http://ubbxforums.ubi.com/images/smiley/16x16_smiley-happy.gif

I16fan
03-28-2004, 05:16 AM
This is strange, i saw on several screenshots that the water is much better in AEP than FB, but on my computer, nothing, absolutely NOTHING has improved.... http://ubbxforums.ubi.com/images/smiley/52.gif the really strange thing is that on one of my friends computers, he gets a LOT better water than me!!

i have all settings in FB on MAXIMUM, i have a GEFORCE4 graphics card.

any help would be very appreciated!!! http://ubbxforums.ubi.com/images/smiley/16x16_smiley-happy.gif

Extreme_One
03-28-2004, 05:26 AM
The only difference for me is that the Pacific sea looks far better colour wise.

There's a new switch in the config.ini file
:- something like water=2 (i'm sure it's in the readme)
you do need to be running FB in Perfect mode though.

S! Simon
'''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''
Download the USAAF & RAF campaign folders here (http://www.netwings.org/library/Forgotten_Battles/Missions/index-10.html).

Download "North and South" including the Japanese speech-pack here (http://www.netwings.org/library/Forgotten_Battles/Missions/index-12.html). *NEW*

http://server6.uploadit.org/files/simplysimon-raf_sig.jpg

lil_labbit
03-28-2004, 08:08 AM
The thing to do is

edit config.ini in main game dir,
look for "Water="
set it to Water=3
(values are 1 - 3)
then start up FB
goto Hardware Setup / Video Options
and set to Custom
You now can set Landscape details to Perfect.
You will need a later card for this (like GeForce 4 / Radeon 9200 or up) also Stencil Buffer and Anisotropic Filter should be on.

You also might want to check the value for Forest= in the config.ini file - (more or less trees, valid values 1 thru 3 again).

http://members.home.nl/lil.labbit/lilseesya.jpg
Night is better than Day

Arrrra
03-28-2004, 09:11 AM
lil_labbit

I'm using an ATI 9600XT and don't have an option for stencil buffer. When I use water=3 and go to custom ... Perfect is whited out.[Not An Available Option]

My PC resolution is set to 1280X1024 32 bit.

Game resolution is set to 1024x768 32 bit.

Is anyone else using a 9600XT and can bump up to PERFECT ?

Everything is maxxed out, I just don't have the perfect landscape option available. http://ubbxforums.ubi.com/images/smiley/blink.gif

***BE AFRAID, BE VERY AFRAID***

http://www.imageshack.us/img2/5517/LA-Arra.jpg

Woof603
03-28-2004, 09:58 AM
For those of you having trouble getting Perfect with 9800 cards, check out the settings links on Coastie's postings on the Community Help board. http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

http://www.spaads.org/denmark/spsabre.JPG

lil_labbit
03-28-2004, 09:59 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Arrrra:
lil_labbit

I'm using an ATI 9600XT and don't have an option for stencil buffer. When I use water=3 and go to custom ... Perfect is whited out.[Not An Available Option]

My PC resolution is set to 1280X1024 32 bit.

Game resolution is set to 1024x768 32 bit.

Is anyone else using a 9600XT and can bump up to PERFECT ?

Everything is maxxed out, I just don't have the perfect landscape option available. http://ubbxforums.ubi.com/images/smiley/blink.gif

***BE AFRAID, BE VERY AFRAID***

http://www.imageshack.us/img2/5517/LA-Arra.jpg <HR></BLOCKQUOTE>

I dont have Radeon myself, but try right clicking on empty space on desktop and set your card's advanced properties and check if support for anisotropic filter is enabled
Then check IL2FB under hardware video mode - attempt stencil buffer ON.
Those two settings should do the trick...

http://members.home.nl/lil.labbit/lilseesya.jpg
Night is better than Day

JG52-6High
03-28-2004, 10:20 AM
Same problem here, GF 4200, when i use all these settings, i still get Perfect "greyed" out: Aniso on
Stencil on,
32-bit color on,

etc...
Don`t know whats going on!

bird_brain
03-28-2004, 10:36 AM
The older cards do not fully support DX9. To get the improvements coming down the road now, you really need a DX9 enabled card.
GForce 4600, Radeon 9800 pro or later models if I am not mistaken.

http://hstrial-jyarbrough.homestead.com/Jug.jpg

"Go in close, and then when you think you are too close, go on in closer."
Major Tommy McGuire, USAAF ~ 38 victories in the PTO

maxim26
03-28-2004, 10:41 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by I16fan:
This is strange, i saw on several screenshots that the water is much better in AEP than FB, but on my computer, nothing, absolutely NOTHING has improved.... http://ubbxforums.ubi.com/images/smiley/52.gif the really strange thing is that on one of my friends computers, he gets a LOT better water than me!!

i have all settings in FB on MAXIMUM, i have a GEFORCE4 graphics card.

any help would be very appreciated!!! http://ubbxforums.ubi.com/images/smiley/16x16_smiley-happy.gif<HR></BLOCKQUOTE>

Here's what you need to do: You, probably, run the game in Direct X. I don't know why, but shader water is not available for Direct X. First, you need to switch to Open GL. To do so, go to Hardware Setup -&gt; Video options. Second. You need to enable Pervect mode and you will get awsome water.

I use Radeon 9500 and in Direct X i used 4x AA and 8X AF. When i turned shader water on, The fps dropped significantly. Most interesting part thet without AA and AF fps are very high. Obviously shader water and AA, AF are nt compatible. So now I run only 2x AA and have decent fps. Though the lack of AF makes picture alitle worse, but shader water worth it.

Frosty288
03-28-2004, 10:45 AM
Also, make sure you are on OpenGL and not DirectX

[URL]http://www.freewebs.com/frostedpictures/He-111Escape.jpg[/URL'

Arrrra
03-28-2004, 01:05 PM
http://ubbxforums.ubi.com/images/smiley/16x16_smiley-wink.gif

"OPENGL" was the missing ingredient.

Thanks Guys http://ubbxforums.ubi.com/images/smiley/11.gif

***BE AFRAID, BE VERY AFRAID***

http://www.imageshack.us/img2/5517/LA-Arra.jpg