PDA

View Full Version : 1946 will not install



K0TB
03-20-2007, 07:57 PM
I bought the new 1946 package to save time and aggrivation -- it won't install!! Anybody else?

K0TB
03-20-2007, 07:57 PM
I bought the new 1946 package to save time and aggrivation -- it won't install!! Anybody else?

berg417448
03-20-2007, 08:09 PM
Make sure you are using your DVD drive and not your CD.

Sabla
03-20-2007, 09:38 PM
Could it be an issue with the copy protection?
In the past, some versions would not allow an install if a DVD/CD writer was detected... (???)

JV44
03-20-2007, 09:43 PM
Try this

http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/4391008415

Regards

XyZspineZyX
03-21-2007, 05:19 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by K0TB:
I bought the new 1946 package to save time and aggrivation -- it won't install!! Anybody else? </div></BLOCKQUOTE>

Please describe what you do to install, and what happens, in detail

Until then, nobody can help

K0TB
03-21-2007, 07:02 AM
Guys,

The error comes when install shield begins --
"1608: Unable to create InstallDriver instance, Return Code: -2147221164"

The drive is a Toshiba DVD-ROM SD-M1612 (no burner). No ripping software installed. No old IL2 versions. A fairly new updated WIN XP Pro on its own SATA drive with Linux on a second drive. P4P800 water cooled not currently overclocked. 2 Gig Ram P4 3.2. This same machine has had all the previous IL2 versions installed, the only difference being a SATA Raid configuration (now just a single drive).

Thanks!

K0TB
03-21-2007, 07:24 AM
I just tried to install with an external Sony USB DVD Burner and got exactly the same Install Shield error. I'll try it on a different computer tonight.

K0TB
03-21-2007, 08:42 AM
Problem solved -- I updated to the latest InstallShield Installation Engine, following the instructions at this link.

http://consumer.installshield.com/kb.asp?id=Q108322

Thanks for help.